Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony VGN-FZ21Z "no audio output device installed"


26 Nov 2011   #1

Vista home premium 32 bit
 
 
Sony VGN-FZ21Z "no audio output device installed"

Hello All,

I am sorry if this has been addressed but I have been looking everywhere and have tried so many things to resolve this issue to no avail.

My Sony laptop VGN-FZ21Z VISTA home premium 32 bit has a little red x next to the audio on the bottom right toolbar. No Audio output device is installed is displayed when I hover over it. I have gone into the device driver to check the problem and no audio device is installed. I have tried to download the driver from the Sony UK website and it says object not found restart computer and try again. There is then a prompt to install with the correct settings and it tries again and says I have the wrong device. I have also reset my computer to factory settings and still that little red x is there. I have looked everywhere for the correct device driver but can't seem to find one for this model.

Thank you kindly for your time.


My System SpecsSystem Spec
.

26 Nov 2011   #2

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to Seven Forums:

Is the driver your trying the Sigma Tel: http://www.sony.co.uk/support/en/product/VGN-FZ21Z/updates?

And if so have you tried following these instructions? http://www.sony.co.uk/support/en/product/VGN-FZ21Z/downloads/STDAUD-01487701-UN_3275

Fabe
My System SpecsSystem Spec
26 Nov 2011   #3

Vista home premium 32 bit
 
 

Yes it is the same one. I tried both the update for vista and the device drivers... Both say the same thing, object not found restart and try again. Which I have also done.
My System SpecsSystem Spec
.


26 Nov 2011   #4

Windows 7 ultimate 64 bit / XP Home sp3
 
 

I had a similar issue with my Mom's Gateway and ended up having to purchase a USB sound device, simply because your system isn't detecting any device.

Which leads me to believe it si not functioning, unless of course it did with a different OS.

Fabe
My System SpecsSystem Spec
26 Nov 2011   #5

Vista home premium 32 bit
 
 

sigh.. well that's not great news but at least I know I was looking in the right direction. And it has had the same OS since I bought it (new) it just stopped working one day.

Thank you for your reply!
My System SpecsSystem Spec
26 Nov 2011   #6

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Your welcome.
Don't give up hope maybe somebody else can help.

Fabe
My System SpecsSystem Spec
Reply

 Sony VGN-FZ21Z "no audio output device installed"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33