Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Drivers bot working after installation.


22 Dec 2011   #1

Windows 7 Ultimate i386
 
 
Drivers bot working after installation.

hello,
First post, but i will get straight to the point.
I installed a clean copy of win 7 ultimate 32 bit yesterday.
I installed my Ati drivers and netgear wrg311v3 drivers, and restarted.
but the drivers are not working, nor are they showing up in my system tray.
I have a radeon hd5450 and the resolution cannot be changed from 800x600 unless drivers are installed, so it looks pretty horrible right now.
Also, wrg311v3 drivers install, but after restar don't show up.
Please help.
Thanks in advance.


My System SpecsSystem Spec
.

22 Dec 2011   #2

Windows 7 Pro x64
 
 

Download your ATI driver here: ATI Radeon
My System SpecsSystem Spec
22 Dec 2011   #3

Windows 7 Ultimate i386
 
 

ohh noo, i downloaded from my pc before installing, and i installed them without any problem.
The problem is that they are not starting on startup and not changing anything.
Ati drivers are installed, but still, i cannot change res,
netgear drivers are installed, still I can't connect to internet
My System SpecsSystem Spec
.


22 Dec 2011   #4

Windows 7 Pro x64
 
 

ATI drivers require that you have Microsoft .NET 4 I think in order to install and use the ATI drivers.
Windows 7 will install these if you run Windows Update. Have you installed all the Windows 7 updates since the fresh Windows 7 install was done?

Other ideas.
What motherboard do you have in your pc?
Have you installed the chipset drivers?
Normally Windows 7 picks up and installs the chipset driver unless the MB is to old or to new in which case Windows 7 may not install the chipset driver or may install the incorrect driver. Verify the chipset driver for your system and install it first, then install your graphic card driver if all updates have already been installed.
My System SpecsSystem Spec
23 Dec 2011   #5

Windows 7 Ultimate x64 SP1
 
 

The ATI drivers won't run in the system tray for Windows 7. I'm typing on a work PC right now with a Radeon 4300 in it. I have the latest drivers from ATI installed, and nothing has ever been running in the system tray. Go to Device Manager and check if your drivers are properly installed.

If that all fails, extract the drivers, and install them manually through Device Manager.

Or, try running Windows Update to grab ATI drivers.
My System SpecsSystem Spec
23 Dec 2011   #6

Windows 7 Ultimate i386
 
 

umm.. I cannot access internet till I install netgear drivers, so i tried disabling uac but still nothing happens.
I am thinking corrupt drivers, so i am redownloading 'em now.
Also:
Pc specs:
AMD athlon x2 6400+ on Gigabyt ga-ma69gm-s2h.
Ram: 2 gb.
HDD: 279 GB.
Gfx: Ati radeon HD 5450(MSI)
Hope my redownloaded drivers work.
My System SpecsSystem Spec
23 Dec 2011   #7

Windows 7 Ultimate i386
 
 

also, on an earlier installation of win 7, I had CCC on system tray. Now, if I try to open CCC, it just allows me to set power options, which is kinds useless as I have a pc.
Any hints?
My System SpecsSystem Spec
Reply

 Drivers bot working after installation.




Thread Tools



Similar help and support threads for2: Drivers bot working after installation.
Thread Forum
windows 7 installation cannot find drivers? Installation & Setup
Solved No drivers, usb installation of Windows 7 Ultimatex64 Drivers
How do you add drivers to a Windows 7 installation? Installation & Setup
Drivers missing during installation... Installation & Setup
drivers installation sequence Drivers
Need Drivers Dual Boot Installation -W7 & XP Drivers
usb keyboard drivers installation Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33