Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Base System Device drivers error - unable to find drivers

22 Dec 2011   #1
oldman4

Windows 7 Home Premium 32 bit
 
 
Base System Device drivers error - unable to find drivers

Hi there,

I have an HP Pavilion DV7 2185dx laptop running a freshly installed windows 7 upgrade from windows Vista. Ever since the upgrade my CPU is constantly running at 98-100% all the time meaning I cannot do anything on my PC. After researching a bit online it could possibly be the driver errors I see in device manager?

In device manager I see that I have some drivers missing and all attempts to update these have failed and i've seen other users here post the missing drivers and be directed to the fixes.

Device type: Other Devices
Manufacturer: Unknown
Location: PCI bus 6, device 0, function 1

PCI\VEN_197B&DEV_2382&SUBSYS_3624103C&REV_00
PCI\VEN_197B&DEV_2382&SUBSYS_3624103C
PCI\VEN_197B&DEV_2382&CC_088000
PCI\VEN_197B&DEV_2382&CC_0880

Device type: Other Devices
Manufacturer: Unknown
Location: PCI bus 6, device 0, function 3

PCI\VEN_197B&DEV_2383&SUBSYS_3624103C&REV_00
PCI\VEN_197B&DEV_2383&SUBSYS_3624103C
PCI\VEN_197B&DEV_2383&CC_088000
PCI\VEN_197B&DEV_2383&CC_0880

Device type: Other Devices
Manufacturer: Unknown
Location: PCI bus 6, device 0, function 4

PCI\VEN_197B&DEV_2384&SUBSYS_3624103C&REV_00
PCI\VEN_197B&DEV_2384&SUBSYS_3624103C
PCI\VEN_197B&DEV_2384&CC_088000
PCI\VEN_197B&DEV_2384&CC_0880

Device type: Other Devices
Manufacturer: Unknown
Location: on Intel(R) ICH9M LPC Interface Controller - 2919

ACPI\ENE0100
*ENE0100


So if the updated drivers fix these errors and yet the CPU usage does not go back down I may have to try something else. I would load pics to this thread but I fear the PC will crash as it has done twice this morning just from opening firefox.

As a note yes I have rebooted, yes I have run a virus scan and yes I have made sure that almost all prgrammes are not running. I have loaded up pics of the CPU usage and Processes running too.

Cheers




Attached Thumbnails
-cpu-usage.png   -processes.png  
My System SpecsSystem Spec
.
22 Dec 2011   #2
mgp1964

Windows 7 Pro x64
 
 

My System SpecsSystem Spec
28 Dec 2011   #3
oldman4

Windows 7 Home Premium 32 bit
 
 

Thank you mgp1964,

I checked out that link and looked through the drivers. Some of them did not seem like thibgs I use on the laptop such as quick launch buttons etc so do I really need these? If so I will load them but seems silly to load things when you don't need them and HP ALWAYS has so many superflous apps and programmes bundled with their laptops.

As a note I loaded the following and still no fixes to the device manager base system errors.

sp-44777, 45041, 45043, 45044, 45112, 45708, 45823

Cheers
My System SpecsSystem Spec
.

28 Dec 2011   #4
oldman4

Windows 7 Home Premium 32 bit
 
 

Actually, I believe the problem may now be fixed mgp1964. I had restarted the PC after loading the drivers I had noted above yet the CPU continued to run as before.

I did however go to bed and this morning when I started the PC it seems to be working like it used to which means it is operating around the 3-10% mark (and this is with Firefox and a few other apps running in the background).

I will keep an eye on it for a day and if no further problems I will mark this problem as solved.

Cheers


Attached Thumbnails
-cpu-speed.png  
My System SpecsSystem Spec
01 Jan 2012   #5
oldman4

Windows 7 Home Premium 32 bit
 
 

Sorry about the slow response, what with xmas and NY we've been a bit busy.

As for the laptop, sadly the problem continues however it appears to now work fine for about an hour (or so) before the CPU starts to ramp up to the 100% mark and then I have had two frozen blue/gray screens which force me to turn the laptop off.

I was wondering if the heat could be a problem? As the PC starts off fine when cold but then after an hour it tends to get hot? Especially since the weather here is around the 40 degree celsius or 104 farenheit lately. I have heard that sometimes the paste on the heat sink can dry out and cause the temp to rise too high but then i'm not too sure.

Any other ideas as to what this CPU problem could be? I'm resigned to maybe taking it to a technician although would prefer to try other things first.

Cheers
My System SpecsSystem Spec
09 Jan 2012   #6
oldman4

Windows 7 Home Premium 32 bit
 
 

Anyone? Any help appreciated.
My System SpecsSystem Spec
09 Jan 2012   #7
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Hi oldman. In the Star Search panel type resmon and hit Enter. In the wwindow that opens click the CPU tab and it will show you what is using the CPU cycles.
In the same Search, type msconfig, open the Startup tab. Post snip of both in your next post. Screenshots and Files - Upload and Post in Seven Forums

You can try removing crapware too since many of this unneeded garbage reduces performance. Try this Crappy PC No More! | The PC Decrapifier it will identify software it deems crapware. You can choose which to remove. Most of the HP update and other software just repeats what Windows does and is not needed.
My System SpecsSystem Spec
12 Jan 2012   #8
oldman4

Windows 7 Home Premium 32 bit
 
 

Thanks for your help Britton30,

Copies of the Resmon and MSConfig attached. I think I removed most of the HP crap but will run that 'decrapper' of yours as there are always things that i'm unsure about removing whenever I play with the PC. Can't be any worse I suppose.

As a note, over the past few days the pc is running slow as soon as I start up and doesn't wait for an hour like it used to.


Attached Thumbnails
-resmon.png   -msconfig.jpg  
My System SpecsSystem Spec
Reply

 Base System Device drivers error - unable to find drivers




Thread Tools





Similar help and support threads
Thread Forum
Base System Device Drivers
Hi Sony VAIO VGN-FW31E Laptop Just did clean install from Vista to Windows 7 Professional. Amongst several problems that I am working through the latest one is this. Error in Device Manager: Base System Device PCI\VEN_1180&DEV_0592&SUBSYS_9035104D&REV_12
Drivers
hp Pavilion dv9000 base system device drivers needed
Devise Manager Shows 2 base system device drivers needed on my HP Pavilion dv9000......... Can't seem to find anything to work and with Hp neglecting Windows7 "HP Support Forum" here is my best chance....Any Advice Appreciated.......Plo24k
Drivers
Base System Device (Missing Drivers...?)
I have a Toshiba laptop that was experiencing numerous problems so I decided to format and reinstall everything. Except this time instead of using the restore CDs I put Windows7 in without all the bundled software that came with the original "out of the box" state. WOW! It runs so much faster and...
Drivers
Base System Device Drivers
Hi, I'm having trouble with my laptop and I can't figure it out...I'm having the Base System Device Driver error and my computer won't recognize one of my external drives, I'm on a Dell Studio 17 and any help would be much appreciated, thanks.
Drivers
base system device drivers needed
Hi My laptop is compaq presario V6000 series.I just installed windows 7 ultimate 32 bit,and i dont have drivers for 3 devices.In my divice maneger,2 of them are Base system device and coprocessor.what should I do :cry: My processor is Amd turion 64x2 TL 50 System type 32 bit Graphic card...
Drivers
Base System Device - drivers not installed
Hi, I recently installed Windows 7 Home Premium and I have the Base System Device error on 3 devices. I am having a problem attaching multiple USB drives simultaneously so I want to make sure that these driver problems are not contributing to the problem. Here are the hardware ID's from device...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App