Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Just installed Windows 7 and no Internet

15 Aug 2009   #31

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Kari View Post
Ken, found his routers manual. To access routers internal setup web-interface he has to go to http://gateway.2wire.net

Can be handy to know later.

KAri
You saying he has to go to that url? cause I tried it and its not good

Ken

My System SpecsSystem Spec
15 Aug 2009   #32

Windows 7 Ultimate x64 SP1
 
 

threads merged.
My System SpecsSystem Spec
15 Aug 2009   #33

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by Airbot View Post
threads merged.
I noticed, pretty confusing. lol




edit: suddenly we are talking about routers???
My System SpecsSystem Spec
.


15 Aug 2009   #34

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by squonksc View Post
I noticed, pretty confusing. lol




edit: suddenly we are talking about routers???
M

Sorry

This OP was running two threads that were basically the same problem. he was asking different questions abt the same problem so they thought it better to combine them.

Ken
My System SpecsSystem Spec
15 Aug 2009   #35

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
M

Sorry

This OP was running two threads that were basically the same problem. he was asking different questions abt the same problem so they thought it better to combine them.

Ken
I know, I was joking.
My System SpecsSystem Spec
15 Aug 2009   #36

Windows 7
 
 

Thanks for the combine. The reason I made this thread after my other one is because I decided to reformat back to XP after I couldn't figure out how to fix my internet in Windows 7. I also took this chance to see my network adapter.

Also, @ Banderz

My version is 3.30.15.0

If I downloaded version 8xxx (It says its compatible with Vista 32bit) would my card still work with it?
My System SpecsSystem Spec
15 Aug 2009   #37

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro Preview with Media Center
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
You saying he has to go to that url? cause I tried it and its not good

Ken
I know it is a bit funny address for a setup web-interface, but so it says in the manual (page 11).

Kari

EDIT:
Quote   Quote: Originally Posted by Manual for 2Wire
Open a Web browser and access the gateway user interface by entering
http://gateway.2wire.net.
My System SpecsSystem Spec
15 Aug 2009   #38

Windows 7
 
 

Update: I once again upgraded to Windows 7 and tried some new methods. With a USB I brought over F5D7000 Drivers version 3xxx and 8xxx. I installed both and both of them installed correctly. However, the drivers don't appear under Network Adapters or anything. Therefore, I again don't have internet. (Posting this from another computer with XP) Am I doing anything wrong?

Edit: Yes I rebooted after each installation. I even tried a Ralink 2500 driver. In desperation I tried moving the .sys files from Ralink and Belkin into my system32\drivers folder with no success. Please help, I'm willing to try anything

Update 2: I went into device manager and did the manual hardware uprade thing and found a Belkin Driver. I installed that but it gave me code 31 "The device is not working properly beecause windows cannot load drivers required for the device"
My System SpecsSystem Spec
16 Aug 2009   #39

 

Quote   Quote: Originally Posted by Kari View Post
I know it is a bit funny address for a setup web-interface, but so it says in the manual (page 11).

Kari

EDIT:
OK directly from my 2wire modem

http://gateway.2wire.net/xslt?PAGE=A...1&NEXTPAGE=A01

now to access the modem from your computer:
http://192.168.1.254/mdc
then you can change what you want.

Windows 7 does have a problem at times with 2Wire.
FIX: every time it jams.
1. open network and sharing
2. delete what ever network is showing.
3. I prefer to use Setup a new network.
pay attention. when ask go to advanced. that is where you enter your 2wire log and password.
4. finish out and close.
reboot if it does not auto find and login.

If he want info from 2wire. try this:
http://support.2wire.com/
My System SpecsSystem Spec
17 Aug 2009   #40

Windows 7
 
 

Just a update.. I've given up and went back to Windows XP until they release a driver for Windows 7. If they don't I'll probably just end up buying a new wireless card or usb.
My System SpecsSystem Spec
Reply

 Just installed Windows 7 and no Internet





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:07 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33