Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Just installed Windows 7 and no Internet

15 Aug 2009   #1
kiroshin

Windows 7
 
 
Just installed Windows 7 and no Internet

I just clean installed Windows 7 32 bit and everything looks nice and runs smoothly. Except that I have no internet. I have a 2Wire 2700HG-E and I'm with Telus if that makes any difference. What do I do? I tried uninstalling Netork Controller in device manager. Not sure if that was a good idea or not. Thanks in advance,

-Kiroshin.

Edit: I'm not sure if this makes a difference nut when I go into CMD and type ipconfig or ipconfig/renew or release it tells me that my media is disconnected.


My System SpecsSystem Spec
.
15 Aug 2009   #2
ClericX

Windows 7 Build 7600 RTM
 
 

uninstalled network controller?

i think finding the appropriate drivers for your hardware (vista drivers work too) and installing them should work.
My System SpecsSystem Spec
15 Aug 2009   #3
kiroshin

Windows 7
 
 

I can't seem to find 2Wire drivers on their website.
My System SpecsSystem Spec
.

15 Aug 2009   #4
Kari

Microsoft Community Contributor Award Recipient

 

Hello, Kiroshin and welcome to the SevenForums.

I am a little bit confused; 2Wire 2700HG-E is a router/modem and as such needs no drivers. To be able to help you, we need to know the make and the model of your network adapters and if you connect to your router wireless or using ethernet cabel.

To get information about your network adapters, please right click My Computer and choose Properties. New windows opens, find and click Device Driver link (top left corner). Choose Network Adapters and you'll see which adapters are installed and found by Windows.

Kari
My System SpecsSystem Spec
15 Aug 2009   #5
kiroshin

Windows 7
 
 

Sorry, I'm not familiar with this stuff.

I went to the network adapters branch and it gave me

"Intel (R)PRO/100 VE Network Connection"

Just a side note, I don't recognize this from when I had XP. It's all wireless btw.

Also, thanks for the quick reply.
My System SpecsSystem Spec
15 Aug 2009   #6
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by kiroshin View Post
Sorry, I'm not familiar with this stuff.

I went to the network adapters branch and it gave me

"Intel (R)PRO/100 VE Network Connection"

Just a side note, I don't recognize this from when I had XP. It's all wireless btw.

Also, thanks for the quick reply.
K

Thats prob not the right driver you could try un-installing the driver and letting windows update try to find it for you. do you have other computers, and can you reach them?

Ken
My System SpecsSystem Spec
15 Aug 2009   #7
kiroshin

Windows 7
 
 

I tried uninstalling and rebooting. The same driver installs automatically. The network adapter on this computer is

"Broadcom 440x 10/100 Intergrated Controller"

The computer I'm on right now is on a floor above my Windows 7 computer. This computer is connected to the 2700 HG-E with an ethernet cable.
My System SpecsSystem Spec
15 Aug 2009   #8
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by kiroshin View Post
I tried uninstalling and rebooting. The same driver installs automatically. The network adapter on this computer is

"Broadcom 440x 10/100 Intergrated Controller"

The computer I'm on right now is on a floor above my Windows 7 computer. This computer is connected to the 2700 HG-E with an ethernet cable.
So you are wired and neither the Intel, nor Broadcom is working correct? what you need to do is to find out what the nic is using something like everest so we can find a driver for you

Ken
My System SpecsSystem Spec
15 Aug 2009   #9
kiroshin

Windows 7
 
 

This computer (Wired) is working fine but the computer that has Windows 7 is wireless. Thats the one I'm having problems with.
My System SpecsSystem Spec
15 Aug 2009   #10
Kari

Microsoft Community Contributor Award Recipient

 

Ken, found his routers manual. To access routers internal setup web-interface he has to go to http://gateway.2wire.net

Can be handy to know later.

KAri
My System SpecsSystem Spec
Reply

 Just installed Windows 7 and no Internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Re-installed Windows 7 and having trouble connecting to the internet
Hello, bare with me here I don't know much about this stuff but I'll try to give as much info as I can. Today I re-installed a hard drive and OS for my ASUS, Model: U56E. The hard drive is an HGST Travelstar 500GB, 7200RPM and 16 MB/Mo and the Operating System is Windows 7 Home premium 64bit. The...
Drivers
New installed windows 7 internet driver problem
I just installet windows7, i cant connect to the internet becouse of a missing driver. :( I hope you can help me out there, here is a screenshot of my spec's and device functions http://puu.sh/6dRIh.jpg
Drivers
Re installed Windows 7 and can't connect to internet
I had to re install windows 7 , when i try to connect to the internet it says I am missing drivers, when I click download drivers it tells me it can't find any. Help? its not Wireless so i need drivers for LAN?? is that right............................... this is the pc i got IS... ...
General Discussion
Installed Windows 7 and internet now says no network adapter.
I just installed Windows 7 onto a Dell Vostro 230. After installing, the internet has a red X on it and it says no network adapter. I have no idea what to do. Help please! Thank you!
Network & Sharing
Re installed Windows 7 and can't connect to internet
I had to re install windows 7 and wipe my hard drive due to a BSOD, when i try to connect to the internet it says I am missing drivers, when I click download drivers it tells me it can't find any. Help?
Drivers
just installed windows 7 and cant get internet help plz
so i installed win 7 but couldnt connect to the internet in device manager under 'other devices' it says there's no driver for network controller and my wireless adapter (usb). the motherboard drivers from nvida didn't work and connecting with ethernet and automatically updating software doesnt...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App