Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with realtek LAN Card

24 Jan 2012   #1

Windows Ultimate x32
 
 
Problem with realtek LAN Card

It's a motherboard Gigabyte H67M-D2-B3 I installed windows 7 ultimate x32 but when I install the drivers for LAN card reads to me that drivers are not installed successfully.


Does anyone have a solution maybe?


My System SpecsSystem Spec
.

24 Jan 2012   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Mrle View Post
It's a motherboard Gigabyte H67M-D2-B3 I installed windows 7 ultimate x32 but when I install the drivers for LAN card reads to me that drivers are not installed successfully.


Does anyone have a solution maybe?

did you look here? GIGABYTE - Motherboard - Socket 1155 - GA-H67M-D2-B3 (rev. 1.1)
My System SpecsSystem Spec
24 Jan 2012   #3

Windows 8.1 Pro RTM x64
 
 

Hi Mrle and welcome to Windows 7 Forums

Your board uses the Realtek RTL8111E LAN chip. Download the driver from here (the 2nd one down, Windows 7 and WinServer 2008 R2 Driver): Realtek

This is a zipped file, so select the option to save it to your computer when downloading. Now extract the contents of the zipped file and then, with reference to Device Manager - Install Driver - Vista Forums, proceed to install the driver. Obviously, you will need to expand the Network adapters sub-category and then, as you have a 32-bit OS, point to the required location. If you have downloaded the files to your download directory and extracted them to the default, this will be:

C:\Users\<UserName>\Downloads\Driver_Win7_7050_01162012\Driver_Win7_7050_01162012\Windows 7\32
My System SpecsSystem Spec
.


24 Jan 2012   #4

Windows Ultimate x32
 
 

I tried both, nothing happens and still tells me that the drivers are not successfully installed
My System SpecsSystem Spec
24 Jan 2012   #5

Windows Ultimate x32
 
 

I opened this e comp today and left is because I had to go to college and now when I came back I returned the computer back and attaches all iternet suddenly started to work I do not know what happened I do not understand. But thank you very much for your help guys
My System SpecsSystem Spec
Reply

 Problem with realtek LAN Card




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33