Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 - Iomega Prestige 1Tb USB HDD Not Recognised

17 Aug 2009   #1

XP & W7
 
 
Windows 7 - Iomega Prestige 1Tb USB HDD Not Recognised

Hi,

I have a problem I hope someone can help with. I have an Iomega Prestige 1Tb USB HDD which is working fine. I have however just insstalled Windows 7 RC on an old PC to try it out. The installation went fine and I connected the USB HDD and copied over a number of files to help further set it up to meet my requirements with no problem. I then installed drivers for my Speedtouch 330 USB Modem and now the USB HDD is not working. I have tried uninstalling the Modem Driver and uninstalling the USB HD Driver and then reconnecting but with no success. I continue to get a Windows 7 error message. The USB HDD is still working perfectly on my XP laptop.

I hope someone can suggest a solution before I try a complete Windows 7 reinstall?


My System SpecsSystem Spec
.

Reply

 Windows 7 - Iomega Prestige 1Tb USB HDD Not Recognised




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33