Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: ACHI Bios question

28 Feb 2012   #1

Windows 7 Home Premium 64/SP 1
ACHI Bios question

Since getting my SSD - everyone says to make sure your bios settings are changed to reflect this. But I've been in my bios (Phoenix 2.20) and see no option to activate it or change to it.

Am I missing something?

My System SpecsSystem Spec
28 Feb 2012   #2

Windows 7 Home Premium 64/SP 1

Finally found the access to it and it was already set to AHCI - so nevermind
My System SpecsSystem Spec

 ACHI Bios question

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
BIOS POST configuration question
Hello, I have recently installed an internal card reader and started to notice a slower boot time. After sitting next to my PC during POST I witnessed that it was caused due to the BIOS going through each and every card slot (even when not occupied) and then it 'initializes' them. It persists...
Performance & Maintenance
Question in Relation to Dual BIOS
Hey Guys, I bought a nwe Gigabyte motherboard recently and it has a dual BIOS on it, If one of the BIOS fails for whatever reason then the back up one kicks in and takes over, The other day when I turned on my PC the Bootup screen said something along the lines of fail BIOS and did a download...
General Discussion
BIOS Question!!
Hey guys, I'm new to these forums and I think they are great from what I've seen. I hope that you guys will be able to help me in some way with my question. I recently built a new computer for myself, It is the first one that I have built from scratch and I'm quite proud with myself about it :D...
Question about reinstalling Windows 7 and bios
hi guys i need to do a fresh install of windows 7 64bit so that means i need to wipe my hard drive. does that mean i need to update my bios again after the install and do i have to do the south bridge drivers again aswell ? :)
Installation & Setup
Beta Bios question
Hi All, Just a quick question in relation to beta versions of bios for motherboards; should I update it with beta version or should I wait for a full released version? Someone once told me that the beta are not really stable and it's better to wait for full releases. is it true? Thanks.
A question regarding some options in my bios !
Hello all,new user here ! :) I have a quick question for y'all.I have a Gigabyte GA-P35-DS3L ( rev. 2.0 ) mobo,and a WD 500GB Sata-II HDD,and i was wondering what happens if i enable the following options in my bios because they are on disabled right now SATA AHCI Mode ...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:32.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App