Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Onboard Realtek ALC658 no audio

07 Mar 2012   #1

Windows 7 Ultimate
 
 
Onboard Realtek ALC658 no audio

Is anyone having a problem with their ALC658 chipset? I bought a motherboard that came out of a Compaq with that chipset and am having no luck using the Realtek drivers. No audio whatsoever. Also, I'm trying to manually install the .inf files and Windows 7 doesn't recognize any devices to install from the .infs in the drivers which say they support ALC658. Any help would be appreciated.

My System SpecsSystem Spec
.

08 Mar 2012   #2

Windows 7 Ultimate 64bit SP1
 
 

Hi.



Enter bios and check if the onboard audio is enable,if is not the enable it,press F10 to save and exit.



Remove the realtek software\driver,restart.



Download and install the most recent software driver from here >---> Realtek




Restart.



Finish with the above steps and post back with results.
My System SpecsSystem Spec
08 Mar 2012   #3
Microsoft MVP

Win 7 Ultimate x64
 
 

You also need the AC'97 driver and not the HD audio driver.
My System SpecsSystem Spec
.


Reply

 Onboard Realtek ALC658 no audio




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:11 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33