Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATi display drivers Error "the inf was not found"

18 Mar 2012   #1

windows 7 Professional
 
 
ATi display drivers Error "the inf was not found"

the error reads exactly as in the title, this may seem like a double thread to someone who has seen another thread i was recently receiving help on, however it is not, this is a separate issue.

my procedure

1.uninstall drivers from device manager
2.use ati installer to uninstall further
3.reboot
4.delete all ATI/AMD files from C: and prog fils / prog x86
5.drivercleaner.net 3.4.5 (ran updater first)
6.reboot
7.update vga drivers
8. reinstalled VCC 12.1 (last stable version on my machine)

bout 30% through the overall percent progress bar, i get a popup that reads "Error: the inf file was not found" despite my best efforts to give it the best case senario.

another fix for this someone gave is, to after this process, un install using the ati installer again and re install again and it should work... nope... people have said it may be a bloatware thing, but the problem is in the driver, not catalyst. im running out of options.

the drivers still seem to be functioning despite this, however, i worry it may be the updated vga and ati drivers from within device manager.

despite the drivers KIND OF still working, id feel more confident if i did not receive this error on installation

My System SpecsSystem Spec
.

18 Mar 2012   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

uninstall as usually
now goto AMD Driver Autodetect and follow instructions
My System SpecsSystem Spec
18 Mar 2012   #3

windows 7 Professional
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
uninstall as usually
now goto AMD Driver Autodetect and follow instructions
it recomends 12.2 which was causing me regular BSODs, which is why i looked in my downloads folder for my download of the 12.1 driver from when it recomended THAT for me... also, i have tried this with 12.2, 11.9, and 12.2 preview, all have the same problem
My System SpecsSystem Spec
.


18 Mar 2012   #4

windows 7 Professional
 
 

Fixed it... kindof, what i did was

1, start install 12.1 (or whatever driver)
2, click ok on the error and continue the download
3, open device manager, manually update graphics driver from a file on the computer (C:\amd\support\12.1\packages\drivers\display\(###*_INF))
4, restart

all is well again, this wont fix the updater, from what i understand but it will put ur drivers back on track
My System SpecsSystem Spec
Reply

 ATi display drivers Error "the inf was not found"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33