Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Optaric AD-7203S Not working. (Please insert Disc)

27 Mar 2012   #1

Windows 7 Ultimate x64
 
 
Optaric AD-7203S Not working. (Please insert Disc)

So I've tried flashing it,uninstalling it, contacting support.

Support told me its my lens, it's not because if I run the drive in BIOS with windows 7 disc it asks for boot with disc and starts up the disc.

I only recently had this problem once upgrading to windows 7 x64 Ultimate because I had x86 ultimate with it and no problems.

I am running a Gateway GT5694 stock with no adjustments.

My System SpecsSystem Spec
.

Reply

 Optaric AD-7203S Not working. (Please insert Disc)





Thread Tools



Similar help and support threads for2: Optaric AD-7203S Not working. (Please insert Disc)
Thread Forum
Solved Taking out IDE harddrive error "Disc boot failure, insert system..." General Discussion
Ms office excel 2010 symbol not working to insert on page Microsoft Office
Insert Boot Disc Installation & Setup
No Bootable device - Insert Boot Disc error. Performance & Maintenance
SimCity 4 Deluxe Box - Insert Play Disc and Restart Game Gaming
Solved Please insert a disc Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33