Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help! installed windows 7 32 bit sony vaio and wireless not working

14 Apr 2012   #1
sonyvaio

windows 7 32 bit
 
 
Help! installed windows 7 32 bit sony vaio and wireless not working

Ok I have just installed windows 7 32 bit operating system and now my wireless is not working!

I have a sony vaio VPCF132FX i7 processor,

It use to have windows 7 home premium but the hard drive had to be re formatted and then I installed windows 7 ultimate 32 bit and there is no drivers for mine .

The wireless card built in is a marvell i believe.


My System SpecsSystem Spec
.

14 Apr 2012   #2
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Welcome to Windows Seven Forums.

You need to download drivers for your Sony.

Sony Vaio VPCF132FX/H Drivers | Sony Vaio Driver

http://www.sony.co.uk/support/en

Check in device manager to see which ones you need, download and save them then install them.
My System SpecsSystem Spec
14 Apr 2012   #3
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Hello sonyvaio and welcome to Seven Forums.

Have you visited the Sony eSupport driver download site?

Sony eSupport - VPCF132FX - Support

EDIT: Andrew, this is getting a bit tiresome. Slow down on the keyboard and give someone else a chance.



My System SpecsSystem Spec
.


14 Apr 2012   #4
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Quote   Quote: Originally Posted by marsmimar View Post
Hello sonyvaio and welcome to Seven Forums.

Have you visited the Sony eSupport driver download site?

Sony eSupport - VPCF132FX - Support

EDIT: Andrew, this is getting a bit tiresome. Slow down on the keyboard and give someone else a chance.



Right, that's it, I'm going on strike!!

On second thoughts that means I'll have to go shopping - sod the strike, I'll carry on as usual!
My System SpecsSystem Spec
Reply

 Help! installed windows 7 32 bit sony vaio and wireless not working




Thread Tools





Similar help and support threads
Thread Forum
Sony Vaio Care program /reinstalling windows 7 not working
I am currently working on a friends Sony Vaio laptop VPCC series and have encountered the following problems. Upon booting message states:"imminent Hard Disk Failure" back up all you data. I did this. I then attempted making recovery disks...would not go beyond 44% on Disk 1. Recovery programs...
Installation & Setup
No Audio Output Devices is Installed- Sony Vaio
I have a bluetooth headset that already paired but it is unable to use because there is no audio services to work with. When I run the troubleshooting for my sound, it couldn't identify the problem. In my device manager, the bluetooth audio is gone (it used to be there) and i also have many unknow...
Sound & Audio
Synaptics Touch Driver Not working in Windows 8 Sony Vaio
Greetings, I have recently Install Windows 8 Pro, I have Sony Vaio VPCEE3J0E. Initially, I downloaded Sony's Pointing Driver (Alps) - 7.107.505.106 and it was just for basic touchpad function. However, I found about Synaptics and downloaded the latest Synaptics V 16.2.21 and installed it. ...
Hardware & Devices
just installed win 7 pro, display problems, sony vaio notebook
i just installed win 7 pro on my sony vaio vgnsz320cp, im now experiencing a black border around my whole screen, i tried adjusting resolution, display settings etc.
Graphic Cards
Sony Vaio Motion Eye Webcam no longer working in Windows 7
Hi, I have a Sony Vaio VGN-NS30E, on which I am running Windows 7. All of a sudden I am getting an error message that one of the USB devices is not recognised and this device appears to be the Sony Visual Communication Camera (Motion Eye) webcam, which has worked before on Windows 7. It...
Hardware & Devices
sony vaio's built in bluetooth not working with windows 7
my sony vaio's built-in bluetooth is not working. im using windows 7 32-bit. what am i gonna do?? :(( i already tried "services.msc" but still it is not working. im too desperate of fixing this thing. please help me :(
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App