Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network Canon MG5350 recognized but does not print


21 Apr 2012   #1

Win 7 x64 Home Premium
 
 
Network Canon MG5350 recognized but does not print

Please can anyone assist. I have been trying to connect my Lenovo Z570 (Windows 7 x64) to a networked Canon MG5350 using the Canon software (latest version). The system shows the printer is on line and it will do a Scan OK. However, when I try to print either a test from Printer Properties or from an Application - result negative. There is no error message. I notice that when I initiate a print the print logo opens, very briefly in the task bar, with '1 document pending' this then changes to '0 document pending'.

Running a device check with Lenovo PC Doctor Toolbox shows the printer on line and it will print a test page.

I have tried uninstalling/reinstalling. I've tried disabling my firewall and anti-virus when reinstalling. I've also tried a direct connection via USB. With the usb link I can print a Test Page from PCDoctor and Canon Diagnosis Tools but not from Printer Properties or any Application.

I've contacted Canon support but so far they are not very helpful. Incidentally, I have an Acer laptop using the same network and it has no problems in communicating with the printer


My System SpecsSystem Spec
.

Reply

 Network Canon MG5350 recognized but does not print




Thread Tools



Similar help and support threads for2: Network Canon MG5350 recognized but does not print
Thread Forum
Canon MP610 Pixma printer will not print text. General Discussion
CANON MG5350 multifunctional device error Hardware & Devices
Canon Rebel XT not recognized by Win7 x64 Hardware & Devices
Canon Easy Web Print v1.3 - Now Supports IE9 and Win7 x64 Software
Canon camera recognized on USB, but not AutoPlay Hardware & Devices
Canon MF5750 all-in-one not recognized Hardware & Devices
Canon MP250 unable to print Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33