Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Base system device missing


02 May 2012   #1

Windows 7
 
 
Base system device missing

Hi guys,

I have had to reformat one of the machines here at work. After getting everything installed I found under the device manager that there is an exclamation mark next to a "Base System Device driver".
I've been searching the web but I'm getting conflicting answers as to what to do.

The machine is a Sony VPCJ128FG running Windows 7 Ultimate.

Thanks,

Sean


My System SpecsSystem Spec
.

02 May 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

J series huh? Have you accounted for the bluetooth, card reader, and that weird 'magic gate' thing they all have for sony pro stick support?
My System SpecsSystem Spec
02 May 2012   #3

Windows 7
 
 

Hey Meguscreed,

To be honest no. Bluetooth is showing up as fine but I'll have to check the others though.

Thanks :-)
My System SpecsSystem Spec
.


Reply

 Base system device missing




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:30 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33