Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Muted Computer!!? No sound - device/driver problem?


06 May 2012   #1

Windows 7 professional 32bit
 
 
Muted Computer!!? No sound - device/driver problem?

Hello intelligent internet folk,

Today my sturdy Sony Viao turned mute.
The sound was working, well and true up to the point when it just stopped.
The computer seems to think that the audio is working, showing movement in the speaker thing on the control panel, but there is no sound even if headphones/speakers are plugged in.
I have tried disabling/enabling the audio device, and turning the computer on/off.
There are no start-up sounds. No sound at all, and as far as I can tell, the settings all seem the same.
I'm at a loss as to how to fix this most irritating problem.
Do I need to install a new 'driver?
please help!
I can't go on much longer with no sound.


My System SpecsSystem Spec
.

08 May 2012   #2

win7 home premium-64bit-SP1-IE10
 
 

Welcome to the forum
Please try to make a Restore point first
My System SpecsSystem Spec
Reply

 Muted Computer!!? No sound - device/driver problem?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33