Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Drivers Missing After WIN 7 Reinstalled

23 May 2012   #11
NeedHelp101

Windows 7 64 bit
 
 

Intel(r) Centrino (R) advanced-N 6250 AGN ID's:

PCI\VEN_8086&DEV_0087&SUBSYS_13218086&REV_57
PCI\VEN_8086&DEV_0087&SUBSYS_13218086
PCI\VEN_8086&DEV_0087&CC_028000
PCI\VEN_8086&DEV_0087&CC_0280


Microsoft Virtual WiFi Miniport Adaptor and Microsoft Virtual WiFi Miniport Adapter #2 both have



{5d624f94-8850-40c3-a3fa-a4fd2080baf3}\vwifimp


My System SpecsSystem Spec
.
23 May 2012   #12
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

This link will help you establish your devices and vendors.

PCI Vendor and Device Lists
My System SpecsSystem Spec
23 May 2012   #13
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by NeedHelp101 View Post
Intel(r) Centrino (R) advanced-N 6250 AGN ID's:

PCI\VEN_8086&DEV_0087&SUBSYS_13218086&REV_57
PCI\VEN_8086&DEV_0087&SUBSYS_13218086
PCI\VEN_8086&DEV_0087&CC_028000
PCI\VEN_8086&DEV_0087&CC_0280


Microsoft Virtual WiFi Miniport Adaptor and Microsoft Virtual WiFi Miniport Adapter #2 both have



{5d624f94-8850-40c3-a3fa-a4fd2080baf3}\vwifimp
This is an Intel chipset driver from Dell,

Drivers and Downloads | Dell [United States]

It's from 2008, so you may need to use Compatibility Mode for Vista.

The title of your thread says "Re-install" did you install seven before?
My System SpecsSystem Spec
.

23 May 2012   #14
NeedHelp101

Windows 7 64 bit
 
 

Thank you for your help! I have found everything I needed except for one driver, but my internet is working so I am happy with one driver not being installed! Have a good week!
My System SpecsSystem Spec
23 May 2012   #15
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by NeedHelp101 View Post
Thank you for your help! I have found everything I needed except for one driver, but my internet is working so I am happy with one driver not being installed! Have a good week!
You're welcome, if you want more help later we'll be here.

Glad you found what you needed.
My System SpecsSystem Spec
23 May 2012   #16
NeedHelp101

Windows 7 64 bit
 
 

This is an Intel chipset driver from Dell,

Drivers and Downloads | Dell [United States]

It's from 2008, so you may need to use Compatibility Mode for Vista.

The title of your thread says "Re-install" did you install seven before?[/QUOTE]



I originally had win 7 on my laptop. At some point in the last 4 months somthing happened to it that would prevent malwarebytes or McAfee from finishing a scan. I tried looking through mulitple forums and tried several suggestions for fixing the problem, but nothing worked. So I figured if I could reinstall win7 then I would be able to download those anti virus/malware programs and try again. After the first test, both failed. They failed while scanning the file system win7 created to place all my old files into. After deleting that folder from my laptop, the scans worked fine. So I think whatever caused the problem in the first place is gone.

Now the only question I have (which might be/might not be driver related) concerns my screen setup. At first the screen res was set to 800x600. I switched it to 1024x768. My screen looks closer to what it did before, but the desktop icons as well as the explorer bar at the bottom of the screen still seem larger then before. Is this somthing I can fix under the display options? Or is this a video driver related issue?
My System SpecsSystem Spec
23 May 2012   #17
NeedHelp101

Windows 7 64 bit
 
 

Never mind about the screen issue. I updated the cideo driver and it is good to go.
My System SpecsSystem Spec
24 May 2012   #18
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by NeedHelp101 View Post
Never mind about the screen issue. I updated the cideo driver and it is good to go.
Good to hear, sounds like you getting it all together.
My System SpecsSystem Spec
Reply

 Drivers Missing After WIN 7 Reinstalled




Thread Tools




Similar help and support threads
Thread Forum
Reinstalled windows 7 now missing drivers
I wiped out my computer and reinstalled windows 7 home premium 64-bit on my HP A7A75UA Laptop and Now it's saying I'm missing the drivers for "HP NetServer 10/100TX PCI LAN Adapter" under the category "Network adapters" and under "other devices" It says I'm missing "Network Controller" and "PCI...
Drivers
Reinstalled windows 7 home premium 64 bit missing drivers.
I had a bunch of viruses on my computer and I kept getting more because one of them hijacked mcafee, preventing me from turning it back on. I tried to restore my system to an earlier date but all the restore dates were too recent so I decided to reinstall windows 7. I didnt have the disk any more...
Drivers
HP drivers - should xyx driver be reinstalled?
This is a discussion thread, not a problem thread. Started so one of Doc Brown's thread wasn't hijacked. The posts from Doc Brown's thread that initiated the conversation, but might be off topic there.
Drivers
Reinstalled windows missing 4 drivers
Hi, my Samsung Notebook 300E5A wouldn't boot, and no recovery options were working, and I hadn't made a recovery disk, so I reinstalled Windows 7 from a USB drive. Now 4 drivers are missing: Ethernet controller Network controller PCI Simple Communications controller SM Bus Controller. ...
Drivers
Reinstalled Windows 7, missing some things, need help
Some background information, got a new laptop (Dell Inspiron 1545), was figuring out some things about Windows 7 and somehow I screwed it up. I reinstalled Windows 7 and everything, the drivers on the disc, and the DVD thing it can with too. Well I'm missing a few things, first, how do i get...
Drivers
Reinstalled windows7: 2 Controllers missing
Hi, I have bought Dell Inspiron 580s system (windows7 Home basic, i3-530 processor, 4GB RAM & 320 GB HD). It was working fine and then I have reinstalled the windows7. Now network adapter(modem) is not coming up. Device MAnager is showing 2 Controllers with yellow icon: 1) Ethernet Controller...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App