Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Base System and Coprocessor Driver Missing for Compaq laptop help

26 May 2012   #1

Windows 7 Ultimate
 
 
Base System and Coprocessor Driver Missing for Compaq laptop help

Computer Is Compaq Model Number KC50UA#ABA

It has the NVIDIA GeForce 7150M / nForce 630M GPU

and a nForce 560 / nForce 520 (Found this out on the auto detect at the NVIDIA site when I went looking for the drivers)

Found Drivers there but not sure if they are the chipset ones or not. Downloaded what was available there and well apparently that did not fix the problem.

I was also able to gather the following information under safe made. Mind you it is all relatively Greek to me.

Re: the Base System Device

PCI\VEN_1180&DEV_0592&SUBSYS_30CF103C&REV_12\4&2A4C3A5&082B40
PCI\VEN_1180&DEV_0843&SUBSYS_30CF103C&REV_12\4&2A4C3A5&0&2A40

Re: Coprocessor

PCI\VEN_10DE&DEV_0543&SUBSYS_30CF103C&REV_A2\3&2411E6FE&1&0B

And a final thing that showed up was this

Security processor loader driver

ROOT\LEGACY_SPLDR\0000

Any help would be greatly appreciated because the computer is running terribly because of it.

Many thanks

My System SpecsSystem Spec
.

Reply

 Base System and Coprocessor Driver Missing for Compaq laptop help




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33