Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Possible Driver Problems After Re-Install Of New HD ?

08 Jun 2012   #1

Windows 7 64bit
 
 
Possible Driver Problems After Re-Install Of New HD ?

Hello,

Running Windows 7, the 64 bit version.

Not too sharp with this, so please bear with me.

HD on PC conked out, so re-installed a new one.
Surprisingly, seems like most things work again after reinstalling them.
Even my Internet works again.

But, am having a heck of a time in trying to get one program to work.
It's a Software Defined Radio, and communicates with its software on the PC via USB. Used to work fine.
Tried re-installing, checking Security, turned off anti-virus, etc, but the software on the PC "can't find radio".

I think, but am not sure that the program, or Windows, is missing a Driver.
As the software was re-installed again via a CD that came with the radio, my guess is that it is a Windows Driver, but don't really know.

Anyway, the following msg comes up, which may, or may not be related to this specific program problem:

From the Action Center: "Your USB Network Adapter is missing a Driver. It is available online.
Click to download the Driver from the Tripp Lite website"

When I click, I get a 404 msg that the site is unavailable, doesn't exist,...etc.

Is there any way to check if "all" the Drivers for Windows are installed ?

SP1 is not installed.
Didn't want to do it now, as it looks like a formadable task to do; also, they seem to show about a dozen available for Download and Install, and I haven't the slightest idea which one to use. Might the lack of SP1 be the problem ?

Would be most grateful for any thoughts and advice.
I am really not too sharp with this "stuff".

Much thanks,
Bob

My System SpecsSystem Spec
.

08 Jun 2012   #2

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

My System SpecsSystem Spec
08 Jun 2012   #3

Windows 7 64bit
 
 
From OP:

Hi,

Thank you so much.
Nice of you to take the time.

I downloaded the Folder with the Driver Files from the Link you sent me.

Now what do I do with them ?

How do I install them into my System ?
Any caveats or "dangers" ?

Thanks again,
Bob
My System SpecsSystem Spec
.


08 Jun 2012   #4

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Hi Robert11, in the Windows 7 folder that you extacted there is a .inf file that needs to be installed ,Have a look here on how to install it Manually Install Device Drivers In Windows Using INF Files
My System SpecsSystem Spec
Reply

 Possible Driver Problems After Re-Install Of New HD ?





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33