Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Atheros Valkyrie BootRom

01 Jul 2012   #1

windows 7 64bit
 
 
Atheros Valkyrie BootRom

Hello. I'm new to this Forums and I'm in need of some help.

I have an on-going error message. This is the message.


"Your Atheros Valkyrie BootROM isn't working properly because a compatible driver is not available for this version of Windows."

First question: What is the BootROM?
Second question: I'm running Windows 7 64bit...how do I get the compatible driver, or, do I need it?

Thanks.

My System SpecsSystem Spec
02 Jul 2012   #2
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

Did you just recently reset your BIOS to defaults? It sounds like the "Boot from network" or "Boot from Lan" BIOS option got turned on. The BootROM is a chip that is added to the motherboard that has the firmware/code to allow this type of operation. Disable it in the BIOS and the error message should go away.
Network booting - Wikipedia, the free encyclopedia
My System SpecsSystem Spec
02 Jul 2012   #3

windows 7 64bit
 
 

Thanks for the response. It's a new build, don't know how it got turned on. I will disable it.

Thanks again.
My System SpecsSystem Spec
.


02 Jul 2012   #4
Microsoft MVP

Win 7 Ultimate x64
 
 

That is likely the built in bluetooth module on the motherboard, which you can disable in the bios if you're not using anything bluetooth. If you are using anything bluetooth you can get the driver from Asus,

ASUS - Motherboards- ASUS P8Z68-V/GEN3
My System SpecsSystem Spec
06 Jul 2012   #5

windows 7 64bit
 
 

Thanks Guys. Disabled it. I think the wife used my computer and tried to sync her phone...she denies it though, lol.

Thanks again
My System SpecsSystem Spec
13 Nov 2013   #6

Windows 7 Home Premium 64 bit
 
 
Same problem

I have a custom build computer, and I am seeing the same issue. Funny thing, I did not use any ASUS products on my computer. My ASUS device is actually a USB Bluetooth dongle that I've been using for my PS3 Controller.
My System SpecsSystem Spec
Reply

 Atheros Valkyrie BootRom





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33