Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: A8N32-SLI Deluxe Driver issues?

08 Sep 2009   #11
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64

That's one thing for sure! If you look back at ATI cards before AMD bought them out about every other new model series would see the discontinued support for the older line. Once the X1xxx series was out the 9xxx were dropped for anything past the Cat. 6.1-6.5. That was reversed once AMD was in charge!

For the AM2 board here I had to use the MS updates or go direct to NVidia for the 570 chipset when 7 was first out in beta just to see Vista drivers used then for the one socket series newer board then what AhmNee runs there!

I still have a few XP boats I was to try 7 out on one also a 939. but forget the skt A(462). That one was still able to run 98 there!

My System SpecsSystem Spec

 A8N32-SLI Deluxe Driver issues?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Need Help Finding P5N-T Deluxe LAN Driver
Hello. I need help locating the P5N-T Deluxe LAN driver. Can anyone help me find this? I've looked on the website but doesn't say anything about LAN.
A8N32 SLI Deluxe Sound Problems
Hello, I have some problems fixing my sound. I use the mother board integrated sound card ( Realtek AC'97 ALC850 ) And I use these speakers: Logitech X-540 5.1 Surround. When I set up the configuration and test I can hear all speakers, I select 5.1 and everything works fine. But when I listen...
Sound & Audio
Asus A8N32-SLI Deluxe Drivers
I installed Windows 7 on a system running a A8N32-SLI Deluxe. Two drivers didn't install. And they won't either. They didn't work in Vista too. The MIDI and the Game Port has to be disabled in the bios. Thought I would post this just in case anyone else is using this board.
Asus A8N32-SLI Deluxe Drivers
sound problems (humm) OR whistling noise wile useing the asus drivers does anyone know how to fix this? thanks anyone Asus A8N32-SLI Deluxe windows 7 x64
Sound & Audio
P6T Deluxe SAS driver
Hi new guy here, I laid down 7 last night (hmm, thinks of that star trek character 7 of 9 but I digress) on my Asus P6T deluxe on a spare drive no problems. Installed ATI catalyst driver, works fine, I have 2 SAS drives configured in a stripe with the on board controller from Marvell, and...
A8N32-SLI Deluxe (ALC850) AC97 - Popping/clicking sound
I own a A8N32-SLI Deluxe motherboard and in Windows 7 (x86), a popping/clicking noise can be heard before and after any sound is played, be it the Windows Explorer sounds or a mp3 file or video. The best I can describe it is, the pop/click sounds like it you just turned on an amp, like a surge...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:47.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App