Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Atheros device driver Issues

16 Jul 2012   #1
capthead

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Atheros device driver Issues

I have Windows 7 64 bit home edition and this unit performed flawlessly. I had issues with the security software and uninstalled it, which was a nightmare. After that when ever I boot the device driver will not install. This creates a very long boot up and then a slow computer for at least 20 minutes.

When I boot up in safe mode it installs. I have had Microsoft support help in the past and the tech uninstalled the Atheros and tried another driver but that wasn't compatible. I am back to where I started. Also when you look at Atheros' device drivers they don't list my number for Windows 7, only Vista or earlier versions of Windows.

How do I find out what is blocking the installation in normal mode?


My System SpecsSystem Spec
.

16 Jul 2012   #2
Ztruker

Windows 8.1 Pro X64
 
 

What is the make and model number of your computer?
What does Device Manager show for the Atheros device on the Driver tab?
My System SpecsSystem Spec
16 Jul 2012   #3
capthead

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I have a laptop ASUS K601. Atheros AR925
When I boot up I think it's saying a different number, I'm not sure.
My System SpecsSystem Spec
.


16 Jul 2012   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Capthead this should help you get your specs.
Speccy - System Information - Free Download
My System SpecsSystem Spec
Reply

 Atheros device driver Issues




Thread Tools





Similar help and support threads
Thread Forum
Deleted atheros driver
I accidentally deleted a Atheros driver and now I can't connect to any wireless internet. How can I fix this?
Drivers
Atheros ar9285 connectivity issues
Hi, I just resonantly I bough a brand new Desktop that came with a Atheros ar9285 internet USB chip and I'm unable to connect to my Hitron Technologies Modem (model CGN2-ROG). I've tried almost everything already to connect to my modem but its all failed. Any suggestions to fix this problem? I'm...
Network & Sharing
Using a wireless usb device that need Atheros drivers.
Problem is that I'm on Windows 7 but it keeps automatically installing drivers from 2008 that are for Vista. I think this is one of the reasons I'm getting BSOD problems.. EDIT: And now it's saying they weren't installed correctly. I'm beyond confused...
Drivers
Driver for Atheros USB device HWID(USB\VID_0CF3&PID_3000)
Can someone point me to a driver for Atheros BT USB . The HWID is USB\VID_0CF3&PID_3000 . I need a generic one which will work on all OEM's Thanks!
Drivers
Wireless Atheros Issues
Basically, my problem is that my wireless adapter doesn't work. The adapter is under system specs on my page, Atheros 802.11 a/b/g/n Dualband Wireless Network Module. Device manager says the wireless adapter is working properly, and has the most recent driver. The adapter cannot, however, detect...
Network & Sharing
Atheros/Lenovo Wireless A/B/G card roaming issues
I'm experiencing an issue with build 7000 and the wireless card. It won't connect to different wireless networks automatically after putting the machine into standby. example, use the corporate network at the office, close the lid, bring the laptop home open the lid (resume from standby) it...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App