Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Base System Device for Sony Vaio (VGN-NW125J).

02 Aug 2012   #1
briars2roses

windows 7 64 bit
 
 
Base System Device for Sony Vaio (VGN-NW125J).

I recently had to reinstall windows 7 (64 bit) on my Sony Vaio (VGN-NW125J). I have a little ! on my Base System Device driver (shown below). If I try to have it find the driver it says no such driver found. I went to Sony's website and tried to find it.. didn't have any luck. Please help


My System SpecsSystem Spec
.

03 Aug 2012   #2
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Hi briars2roses, The base system device driver is normally down to the card reader Sony eSupport - VGN-NW125J/T - Drivers & Software this is for vista64bit install in compatibility mode
My System SpecsSystem Spec
Reply

 Base System Device for Sony Vaio (VGN-NW125J).




Thread Tools





Similar help and support threads
Thread Forum
Base System Device - Sony Vaio
Hi. I have performed a clean install of Win 7 Home 64 bit and everything is working fine apart from one item in the device manager. "Base System Device" has a yellow exclamation mark next to it. I have done a bit of research and some say that I need to install the Memory Stick driver or the...
Hardware & Devices
Base System Device
I have recently installed my Toshiba Satellite a665-s6904 with Windows 7 Professional x64. When I went to use it, I had several devices that couldn't be found and now my computer is incapable of doing anything. I even tried to plug in the Ethernet cable and I still can't get online. How do I fix...
Hardware & Devices
base system device, video controller and unknown device missing
hie i have just installed window 7 and this devices are missing, any help will be very much appreciated. base system device device id PCI\VEN_1217&DEV_7110&SUBSYS_117C10&PEV_00 PCI\VEN_1217&DEV_7110&SUBSYS_117C10CF PCI\VEN_1217&DEV_7110&CC_088000 PCI\VEN_1217&DEV_7110&CC_0880 UNKNOWN...
Drivers
Sony Vaio no audio device after Win 7 install
Hi, I just did a clean install of Windows 7 Ultimate 64 bit on a Sony Vaio VGN-NS190J. I have gone to the Sony site and downloaded and installed all drivers, etc. Everything works great and there are no errors in Device Manager, but the audio device does not show up. When I go to Sound Properties...
Drivers
Base System Device
ACER / ASPIRE 5270G, recently changed from Vista Home to Windows 7 Ultimate N. In Device Manager...> Other Devices.... There are Two Base System Devices & One Unknown device are highlighted with yellow icon. Problem are 1. my laptop camera not detecting 2. Bluetooth not working 3. pre-built...
General Discussion
Bluetooth device not available on Sony Vaio FW-480J
Hey friends. So my issue is my internal bluetooth radio is not being recognized at all on my computer. Device manager shows nothing having to do with bluetooth, dev manager has no yellow exclamation marks either, new drivers do nothing, new WIDCOMM software does nothing... I had my logitech MX-5000...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App