Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AMD CCC installing issue; desktop won't load after restart.

05 Aug 2012   #11
Sierra23

Windows 7 Ultimate x64
 
 

Fuuuuuu*****...!~@'

So I've installed Microsoft Visual C++ 2010, and shortly after that I've also downloaded and installed Security Update for it. As for DirectX, my computer already has the newest version of it installed - it says.

After all that, I've tried installing AMD CCC 12.6 once again (this time drivers only, minus the CCC itself, as DigDeep suggested). After restart, and "Starting Windows" screen -- same problem appeared...

Black screen, few seconds later desktop showed up with no icons/taskbar/mouse cursor. After doing Ctrl+Alt+Del, the black screen (previously mentioned) showed up once more, and from there on I had to manually restart PC; boot Windows in safe mode and restore system to a point prior to AMD drivers installation.

Long story short - the issue still exists, I still can't start up Windows normally after I install AMD Drivers. Also, MSI Afterburner 2.1.0 setup shows up every time Windows loads in now, asks me if I want to install it :/. Sigh

Thank you, Solarstarshines and DigDeep. I appreciate your help! Still looking for suggestions..


My System SpecsSystem Spec
.
05 Aug 2012   #12
DigDeep

Windows 7 SP1 x64 Ultimate
 
 

I found this solution that worked:

Quote:
Boot into low resolution mode (like 640xsomething) and then the login screen/desktop was viewable. I then, switched my screen resolution to maximum and it didnt stuff up.

I then switched off and on to check if it was a permanent fix and it was. Dont know what was going on but its all good now.
F8 is for advanced boot options
My System SpecsSystem Spec
06 Aug 2012   #13
Sierra23

Windows 7 Ultimate x64
 
 

Hey again DigDeep! Thank you for still sticking with me through all of this!

I did as you recommended. It didn't fix the problem. At this point, clueless as I am, I think it would be the best to just return the PC back to the store I bought it at, and ask their customers service for assistance.

Thanks to everyone that tried to help out.
My System SpecsSystem Spec
.

11 Sep 2012   #14
Subx

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Sierra23 View Post
Hey again DigDeep! Thank you for still sticking with me through all of this!

I did as you recommended. It didn't fix the problem. At this point, clueless as I am, I think it would be the best to just return the PC back to the store I bought it at, and ask their customers service for assistance.

Thanks to everyone that tried to help out.
Not sure if you have fixed your pc yet but I had the same problem as you. By any chance, do you have a HDMI cable plugged in to your video card?
If you do, unplug it, then boot your pc. Your problem should now be solved.

Also, if your monitor is HDMI, use the DVI cable to set up your computer then plug the HDMI cable in. You should now have the correct resolution set up and it will work.
My System SpecsSystem Spec
11 Oct 2012   #15
ajsz

Windows 7 Enterprise x64
 
 

Hey Subx!

I can't tell you how grateful I was to find your answer (I only registered to write this post ).

So yeah, I had the same problem. I have reinstalled Win7 for like 10 times, always with different CCC options, to rule out the bad one. It seems that when CCC installs and restarts the Windows, it automatically recognizes if there are multiple displays connected to the VGA, and usually the monitor will not be the primary display. I have my TV connected by HDMI, and it became primary. I was so relieved to find the Windows desktop when I turned on my TV!

So anyway, thanks again for the tip.
My System SpecsSystem Spec
24 Aug 2015   #16
Jessigirl

Windows 64bit
 
 

Hey Subz,

Yep its 2015.
Almost 3 years after the last post!
I also only registered to write this post (bit of a faff)

But I am sooooo grateful for your solution.
As I've been searching for this since 12.30am (Its now 2.03)

I starting installing drivers for my new pc yesterday and encountered this problem, and was stuck ever since.

I am grateful that I can now go to bed and impressive my father in the morning about fixing the computer before him.


It also applies to DVI to HDMI cables for people wondering...
I think its for any second display.
Surprised there arnt any more people with this issue considering most people connect the PCs to a TV.

Long post, but I don't care...
This post saved me a lot of hassle.(well... most of it )

Thanks again.
My System SpecsSystem Spec
Reply

 AMD CCC installing issue; desktop won't load after restart.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
restart issue
when i shut down my windows 8 it will only restart..i have to press start button to shut down
General Discussion
Win 7 won't load after installing GPU
Hello, I'm having trouble installing my graphics card (ATI Radeon Sapphire HD 5670) on a fresh Windows 7 system. I recently had to reformat and start over with this system twice because of virus and HDD issues. On the first reformat, the graphics card and Windows installed perfectly and worked...
Graphic Cards
New SSD install problems - won't load windows on restart
I did a fresh install of windows 7 on my ssd. I unplugged the HDD while this occured. Everything went smoothly. When I plugged in the HDD I noticed a partition is also now on there. Boot priority is set to the SSD and it is set to ahci mode in bios I noticed yesterday that updates had...
Hardware & Devices
re-installing add ons every computer restart
I have to re-install all addons every time I restart the computer. Tabs come up saying a third party program requested the re-installations. Help!
Browsers & Mail
PC restart while installing windows 7
Hello, I was trying to install windows 7 on my computer but something really strange happened. When i boot from the cd, the setup is loading some files (grey bar, bottom of the screen). After that i get a blue background and i enter my language, keyboard layout and my time settings. Then i...
Installation & Setup
Windows 7 keeps installing its own driver restart
Hey guys, I've read a bunch of posts of this happening to people too but it doesn't seem like there was a permanent solution to any of them. I just installed windows 7 on a dell dimension 3000 and im using the onboard video. Everytime i reboot it wants to automatically install the "Standard VGA...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App