Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Very Slow WEI

19 Jan 2009   #1

Windows 7 RTM x64
Very Slow WEI

Hi all,
Just wondering if anyone can point me in any right directions here.
When i use vista i get an WEI of 5.6. However believe it or not this is having vista on my IDE hdd.
Now i installed 7 onto a spanking new sata drive and WEI comes up as 3.0
Oweing to hard drive section of the test.
Im wondering if it is driver related, but for the life of me cant find any answers. I am using a gigabyte GA-73PVM-S2H using the current vista drivers. Everything else works beautiful other than this,
Hope someone can help.

My System SpecsSystem Spec
19 Jan 2009   #2

Windows 7 Ultimate x64 SP1

Hi damoh,

You'd want to post that here:

Maybe read thru the thread, you might find a reason why.
My System SpecsSystem Spec

 Very Slow WEI

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Slow boot, followed by crash and reset. Very slow repair center load
Running Win7x86, and it started getting extremely slow, within 2 days of this it started refusing to load at all. The system is brand new (ready built from ebuyer), and the only alterations have been a sysfan, spare hdd, spare dvdrw. When trying to load the boot screens take AGES, often...
General Discussion
Slow start-up; crawls into BIOS setup; then slow to load windows
Hi there, please can you help? I realize this BSOD might be a commonly reported problem but the issues here seem not to have been addressed specifically by other threads so I hope I haven't opened a new thread unnecessarily. Anyhow, here goes...:) Various pc problems have arisen since coming...
BSOD Help and Support
Slow browser, slow internet, random audio ads: virus?
So yeah, I've these problems for the past couple days. My browsers (Opera and Firefox) used to load pages quickly, but now they're painfully slow. Opera lags and freezes often; Firefox doesn't, but it still takes a very long time to load pages. I'm also getting these occasional "invisible ads,"...
System Security
Slow Wireless Speeds - Laptop is fine, Desktop is SLOW
Hello all, First off, I have been searching these forums for several days and have seen a number of people reporting slow wireless connections in Windows 7. Which was comforting, knowing I was not alone - but unfortunately I've yet to find the answer in any of the older posts, so I am hoping...
Network & Sharing
Slow to open apps, all Net apps slow, slow to type... laggy everything
I have a nearly fresh install of Win7 32 bit on a pretty modern machine. It has been intermittently laggy since I installed Win7 about three weeks ago. Here is a list of symptoms: 1) Apps are slow to open 2) Double clicks aren't registered until 5-10 seconds later 3) Typing is slow on most...
BSOD Help and Support
Firefox & IE8 slow to show, slow to load remainder
I have a strange issue where every webpage (whether via Firefox 3.5.2 or IE8) will always load slower on my Windows 7 system as compared to my Macbook Pro. Both computers are wirelessly connected. I've ran speedtests on both systems, and both come out the same - 5.75 Mb/s (down) .95 Mb/s...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:11.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App