Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Troubles with new laptop

18 Aug 2012   #11
derekimo

Microsoft Community Contributor Award Recipient

 
 

Can you post a screenshot of your device manager?

Screenshots and Files - Upload and Post in Seven Forums


My System SpecsSystem Spec
.
18 Aug 2012   #12
theveterans

Windows 7 Professional x64 SP1
 
 

chmod777

If you really can't get the appropriate drivers from Lenovo, just press the little One Key Recovery button next to the power button. Follow the instructions on doing a factory reset. This will reset all your partitions to factory partitions. After doing a factory reset, back up all the files from the "Lenovo D:/ drive" as this drive includes all the installation drivers that came with the laptop (except for the EE boot optimizer version 0.0.1.5 which you can find at Lenovo forums). You can now wipe the primary partition and clean install without any hiccups.

http://www.youtube.com/watch?v=_XtB7...eature=related
My System SpecsSystem Spec
18 Aug 2012   #13
allend66

Windows 7 Home Premium x64 OEM --> RTM clean install
 
 

Would it not be simpler to just inform the Lenovo website you're not happy and get it replaced?
My System SpecsSystem Spec
.

18 Aug 2012   #14
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by allend66 View Post
Would it not be simpler to just inform the Lenovo website you're not happy and get it replaced?
It would have been, but now that a fresh install has been done I doubt they'll accept any blame.
My System SpecsSystem Spec
18 Aug 2012   #15
chmod777

Windows 7 Home x64
 
 

Lenovo support told me to do a clean restore. Did it and Windows won't install like it's supposed to, guess I'm getting a replacement now.
My System SpecsSystem Spec
18 Aug 2012   #16
chmod777

Windows 7 Home x64
 
 

I used the OneKey recovery like the tech support asked me to. Booted it up and it should have installed Windows but did not. I told the guy the error I got and he said they would get me a new model.
My System SpecsSystem Spec
18 Aug 2012   #17
derekimo

Microsoft Community Contributor Award Recipient

 
 

That's your best bet anyway. Did you tell them you reinstalled Windows 7?
My System SpecsSystem Spec
20 Aug 2012   #18
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Did you try Device Manager for driver updates as derekimo suggested?
My System SpecsSystem Spec
20 Aug 2012   #19
chmod777

Windows 7 Home x64
 
 

I tried everything. I told the tech support guy everything that I did, he guided me through restoring and said that when I booted it up it should install Windows because it did a recovery to the system defaults. So the model must be defective and they're going to send a new one.
My System SpecsSystem Spec
21 Aug 2012   #20
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by chmod777 View Post
I tried everything. I told the tech support guy everything that I did, he guided me through restoring and said that when I booted it up it should install Windows because it did a recovery to the system defaults. So the model must be defective and they're going to send a new one.
Good news chmod I mean just about everything that has been suggested has been exhausted. Just goes to show that sometimes - not so much in your issue that we tend to look for more complicated stuff than it actually turns out to be.

Well I'd be a lair if I said I wasn't guilty of that and well we live and learn isn't that what it's all about ?
My System SpecsSystem Spec
Reply

 Troubles with new laptop




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Atheros ar9485wb-eg wireless adapter/Samsung Laptop Troubles
When attempting to enable this device I get "Attempting to Authenticate" message but no connection although it sees the available network. Have tried resetting cable modem, router, and restart of computer. Attempts to diagnose and repair by the computer fail and I receive a message that the problem...
Network & Sharing
SSD Troubles
I am truly stumped. I am trying replace my C drive with an SSD. I purchased a Samsung SSD 840 Pro, 256 GB. The install was straight forward, I used Samsung's Migration software to clone the OS onto the new drive. When I disconnect the old C Drive and try to boot from the SSD, the machine will...
Hardware & Devices
Laptop Internet troubles
Hello forums, on a laptop of mine (acer travelmate 4200) the Internet is really frustrating me, and I would like some help on this. Here are some details Problem: No Internet connection while connected to router Details: I accidentally clicked the switch on my laptop to turn off my wireless...
Network & Sharing
Ram Troubles
Alright, here's the rundown: I have 3GB installed and working. I add a 2GB Stick into the open slot, turn my computer back on, check properties of My Computer, and it says 5GB installed, 3GB Usable. Can anyone explain this? I am running Windows 7 Pro, 32-bit. Much thanks.
Hardware & Devices
Log on troubles
I have an unusual situation. I have a normal logon screen with four users, call them A, B, C and D. Once the computer enters sleep mode, when I rewake it, instead of going to the general login screen, it automatically logs on user C regardless of the fact that all users were loged off before it...
General Discussion
So W7 troubles...
ok I have the ISO downloaded...it let me "back-it-up" to 5 discs, tried restoring it, failed miserably... when done downloading, it opens "NTI CD DVD MAKER"...go to do data cd, it says the iso file is too large to copy to disk. Im trying to get file to burn to the disc but keep getting...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App