Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network Drivers Need To Be Uninstalled/Reinstalled Help

21 Aug 2012   #11

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

It think this is the right one.
Download File
Dell-Driver
R305428.exe (137MB)
Recommended 8/4/2011 9.2.0.412, A01
Applies to:
Wireless 1702 802.11 b/g/n, BT3.0+HS

Double click on R305428.exe. I think you did already. Double click on the setup.exe it extracted and follow instructions. Reboot .. first in safe mode with networking. Do you see "wireless networks" now? can you connect succesfully? Does "device manager" show it? No exlamation or question mark in device menager?

My System SpecsSystem Spec
.

21 Aug 2012   #12

Windows 7 64
 
 

yes. I know I don't need it all because some are for some wless cards I don't need.

So what's next?
My System SpecsSystem Spec
21 Aug 2012   #13

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Double click on R305428.exe. I think you did already. Double click on the setup.exe it extracted and follow instructions. Reboot .. first in safe mode with networking. Do you see "wireless networks" now? Can you connect succesfully? Does "device manager" show it? No exclamation or question mark in device manager?
My System SpecsSystem Spec
.


21 Aug 2012   #14

Windows 7 64
 
 

it's not showing up in device manager. Under Other devices, it's showing ethernet controller and network controller with a (!) and when I click on that it says it can't find the files. 5428 is not showing up either....
My System SpecsSystem Spec
21 Aug 2012   #15

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by c3hamby View Post
it's not showing up in device manager. Under Other devices, it's showing ethernet controller and network controller with a (!) and when I click on that it says it can't find the files. 5428 is not showing up either....
It shows 2 other devices? right click on one of them-> install driver->automatic
My System SpecsSystem Spec
21 Aug 2012   #16

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Do you have a "restore point" prior to uninstall driver? Perform a "system restore" System Restore

So don't take the latest restore point but some point when driver was still installed! Does that restore finish? you can internet from safe mode then?
My System SpecsSystem Spec
21 Aug 2012   #17

Windows 7 64
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Do you have a "restore point" prior to uninstall driver? Perform a "system restore" System Restore

So don't take the latest restore point but some point when driver was still installed! Does that restore finish? you can internet from safe mode then?
Trying that now. Thanks for all your help!
My System SpecsSystem Spec
21 Aug 2012   #18

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by c3hamby View Post
Quote   Quote: Originally Posted by Kaktussoft View Post
Do you have a "restore point" prior to uninstall driver? Perform a "system restore" System Restore

So don't take the latest restore point but some point when driver was still installed! Does that restore finish? you can internet from safe mode then?
Trying that now. Thanks for all your help!
you can internet in safe mode now? No exclamtion marks or question marks anymore in device manager? Please post results... then we continue
My System SpecsSystem Spec
21 Aug 2012   #19

Windows 7 64
 
 

That fixed it! I didn't even have to go into safe mode to do it. I am in and checking Facebook. Thanks!!!!
My System SpecsSystem Spec
21 Aug 2012   #20

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by c3hamby View Post
That fixed it! I didn't even have to go into safe mode to do it. I am in and checking Facebook. Thanks!!!!
How far did you go back in time? It wasn't a driver problem at all btw! If it works in safe mode it should work in normal mode.... unless some firewall/malware or startup program is interfering with it.

All programs and patches you did install/uninstall after the date/time of restore point has to be done again. Also all settings are rollbacked to that date/time!
My System SpecsSystem Spec
Reply

 Network Drivers Need To Be Uninstalled/Reinstalled Help




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:26 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33