Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Dell Studio 1555 Missing Drivers

30 Aug 2012   #1

Windows 7 Home Premium 32bit
 
 
Dell Studio 1555 Missing Drivers

So a few weeks ago I was running on Vista and everything crashed completely. After a lot of thinking about it, I decided it was time to change over to Windows 7 Home Premium. But a few days after a clean and easy install, my laptop switched itself off completely, I think because my fans aren't particularly on form atm. Switching it back on I received this message:

Broadcom UNDI PXE - 2.1 v11.0.9
Copyright (C) 2000 - 2008 Broadcom Corporation
Copyright (C) 1997 - 2000 Intel Corporation
All rights reserved.
PXE - E61: Media test failure, check cable
PXE - M0F: Exiting Broadcom PXE ROM.
Operating System not found.

So I decided to see if I could reload Windows 7 with the disk, but after confirming my details and accepting the agreement I received an error message saying:

No drivers were found! Please browse to locate a driver!

With no options of making a new one and no evidence of my C or E drive, I got fed up I took the disk out and gave it another switch on (in hope) and voila! It worked again! Only to switch off and take me back to square one, receiving the same errors as before.
Though now, when I try to boot from the CD, I reach the loading stage of Windows 7 I occasionally also receive a blue screen which informs me of a fatal error and forces me to restart the entire thing again.

The laptop itself is about 3 years old and hasn't had many problems (other than the overheating) until now. I'm not fussed about saving work/pictures/etc, I have them all on disk elsewhere. I just really want to be able to sort this out finally! Any help would be greatly appreciated!

My System SpecsSystem Spec
.

07 Sep 2012   #2

Windows 7 Enterprise x64
 
 

Hi,

I would suggest you to first restore the system BIOS to factory defaults and after that try running Hardware Diagnostics on your computer. In order to run Dell Diagnostics from Hard Drive, follow the below mentioned steps:
  • Restart your computer.
  • When the DELL™ logo appears, tap <F12> immediately.
  • In the boot device list, highlight Boot to Utility Partition and press <Enter>.
  • Under Dell Diagnostics Main Menu (see Dell Diagnostics Main Menu), select the extended test. If you get any error code, make a note of the error code.
If Dell Diagnostics passes, then again try reinstalling Windows 7 and please make sure to check that there are no scratches on the OS disc.
My System SpecsSystem Spec
Reply

 Dell Studio 1555 Missing Drivers





Thread Tools



Similar help and support threads for2: Dell Studio 1555 Missing Drivers
Thread Forum
IDT sound problem in Dell Studio 1555...Plz help Sound & Audio
Formatted my Dell Studio 1555 a while ago and it KEEPS FREEZING up! General Discussion
Dell Studio 1555 suddenly very slow BSOD Help and Support
Dell Studio 1555 shutting down BSOD Help and Support
Dell Studio 1555 drivers Drivers
Windows 7 drivers for Dell Studio 1555 Drivers
Missing drivers Dell Studio 1535 Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:15 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33