Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ricoh_R5C833_A00_R240788 installed but not accepted by device


04 Sep 2012   #1

Windows 7 X64
 
 
Ricoh_R5C833_A00_R240788 installed but not accepted by device

Computer is a Studio 1558 using Windows X 64 bit. I've got two base system drivers and a unknown device showing up in my device manager with a yellow exclamation point. I checked the hardware ids and got the following:

base system device:
PCI\VEN_1180&DEV_E230&SUBSYS_04131028&REV_01
PCI\VEN_1180&DEV_E230&SUBSYS_04131028
PCI\VEN_1180&DEV_E230&CC_088000
PCI\VEN_1180&DEV_E230&CC_0880

base system device:
PCI\VEN_1180&DEV_E852&SUBSYS_04131028&REV_01
PCI\VEN_1180&DEV_E852&SUBSYS_04131028
PCI\VEN_1180&DEV_E852&CC_088000
PCI\VEN_1180&DEV_E852&CC_0880

unknown device:
ACPI\SMO8800
*SMO8800

It says the drivers aren't installed, and when I ask it to do so/update the driver/check for hardware changes, it tries to install the device and fails. The control panel action center offers to let me download the driver. I do, and it downloads Ricoh_R5C833_A00_R240788 for all of them. I got through the installing process, get a "yay you have installed this" message, then let it restart my computer. However, the devices still say there is no device driver installed.

What's my next step?

My System SpecsSystem Spec
.

Reply

 Ricoh_R5C833_A00_R240788 installed but not accepted by device




Thread Tools



Similar help and support threads for2: Ricoh_R5C833_A00_R240788 installed but not accepted by device
Thread Forum
no audio device is installed Sound & Audio
Device status - no driver installed, but driver IS installed Drivers
"No Audio Output Device Is Installed", but I HAVE installed one? Sound & Audio
Device Driver not installed Drivers
Adding a device that is not installed Virtualization
No Audio Output Device is Installed Sound & Audio
Coprocessor - Device not installed Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:44 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33