Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Pcpe

04 Oct 2012   #1

Windows 7 Home Premium 64-bit

I'm trying to install PCPE for my UPS, apparently something got corrupted and I can't install it, due to a file needing to be removed. Only when I try to remove it, I get the attached error. Is there a way to get rid of what I need to, to install?


Attached Images
My System SpecsSystem Spec
05 Oct 2012   #2

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]

Maybe turn off the UPS first and unplug the usb if needed.

perhaps you could also look at what software it needs to be installed, eg: .net framework?

Some .PDF Docs


PowerChute(TM) Personal Edition v3.0.2 FAQs
My System SpecsSystem Spec
06 Oct 2012   #3

Windows 7 Home Premium 64-bit

I will try that for sure, I'll have to wait until I have assistance as I'm disabled. Thank you for that, I can already see it working.

My System SpecsSystem Spec



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:38.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App