Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: In Need of Help Realtek will not install in my Device Manager

13 Oct 2012   #11
Sardonicus

Windows 7 Home Premium 64 bit
 
 

The other "High Definition Audio Device" is for Intel audio.
You can install the AMD Radeon™ HD 6470M / 6630M and Intel® HD Graphics Family Driver to add "Intel Display Audio driver 6.14.0.3074".

You can then install the AMD Radeon™ HD 6470M / 6630M and Intel® HD Graphics 3000 Update, if you like.

Those drivers can be downloaded from the same link, under Video.


My System SpecsSystem Spec
.

13 Oct 2012   #12
CrunchyThunder

Windows 7 pro x64
 
 

Quote   Quote: Originally Posted by Sardonicus View Post
Uninstall the driver from the Device Manager. Reinstall it.
This may be one of those situations where you can only use the original driver.
Download it from Sony.
Sony eSupport - VPCSA390X - Support
Like I mentioned I have already reinstalled it and downloaded from the Sony's support page the exact driver required It does not show up on my Device manager I would have to manually add the Realtek driver which then gives me the error.
My System SpecsSystem Spec
13 Oct 2012   #13
CrunchyThunder

Windows 7 pro x64
 
 

Quote   Quote: Originally Posted by Dwarf View Post
Hi CrunchyThunder and welcome to W7 Forums

Unfortunately, I cannot ascertain whether you have Realtek audio or some other audio device (other than the HDMI output, which, as you say, is working). A quick search on the model number, vcpsa 390x, reveals it to be a Sony laptop, however no audio information is available.

With reference to Hardware Identification, can you supply the information shown in RED and BLUE for each item shown in the Sound, video and game controllers category.
I may have given you the wrong photo sorry.

-hardware-ids-1.jpg

-hardware-ids-2.jpg


My System SpecsSystem Spec
.


13 Oct 2012   #14
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by CrunchyThunder View Post
Quote   Quote: Originally Posted by Sardonicus View Post
Uninstall the driver from the Device Manager. Reinstall it.
This may be one of those situations where you can only use the original driver.
Download it from Sony.
Sony eSupport - VPCSA390X - Support
Like I mentioned I have already reinstalled it and downloaded from the Sony's support page the exact driver required It does not show up on my Device manager I would have to manually add the Realtek driver which then gives me the error.
Hopefully you're getting what I'm saying. Uninstall or delete the device from the Device Manager. Restart. Windows will install a driver or try to. You can then install the driver from the Sony page.

If you've done it that way, then disregard this post.
My System SpecsSystem Spec
13 Oct 2012   #15
CrunchyThunder

Windows 7 pro x64
 
 

Quote   Quote: Originally Posted by Sardonicus View Post
Quote   Quote: Originally Posted by CrunchyThunder View Post
Quote   Quote: Originally Posted by Sardonicus View Post
Uninstall the driver from the Device Manager. Reinstall it.
This may be one of those situations where you can only use the original driver.
Download it from Sony.
Sony eSupport - VPCSA390X - Support
Like I mentioned I have already reinstalled it and downloaded from the Sony's support page the exact driver required It does not show up on my Device manager I would have to manually add the Realtek driver which then gives me the error.
Hopefully you're getting what I'm saying. Uninstall or delete the device from the Device Manager. Restart. Windows will install a driver or try to. You can then install the driver from the Sony page.

If you've done it that way, then disregard this post.

Yea I have done exactly what you instructed. Windows does not automatically download Realtek for me instead Intel(R) Audio display. I appreciate the help though thank you.
My System SpecsSystem Spec
Reply

 In Need of Help Realtek will not install in my Device Manager




Thread Tools





Similar help and support threads
Thread Forum
Realtek HD Audio Manager: Device has been plugged/unplugged issue
I have the latest Realtek HD Audio Manager installed, but I have this rather wierd issue. Whenever I'm watching any video (music or otherwise) the Audio Manager pops up and keeps saying I plugged and then unplugged a device from the audio jack. The manager keeps saying it's "Headphones", but I...
Sound & Audio
There's no Realtek in Device Manager
I've installed Realtek High Definition Audio Device and it doesn't show up in Device Manager. I can see it in Uninstall programs and C:/ drive. If I click on an icon, nothing happens.My playback devices are ATI, Windows standard and Digital Audio HDMI and recording devices are Microphone and...
Sound & Audio
cant install realtek hd audio manager
i had realtek before but i wanted to update it, i deleted the original then download he update. but after unpacking it says ' please make sure you have finished any previous setup and close other applications. i have done all that and there is no other setup or applications running? please help!
Installation & Setup
Realtek HD Audio Manager Completely Missing After Clean Install
Hi There! I'm new to both this forum and other help sites, not to mention I have all the computer literacy of a brick, well maybe not that bad, as I can install and update programs, but going in and really tinkering around, I don't dare do without some seriously detailed instructions. Please,...
Sound & Audio
Realtek doesn't show in Device Manager
Hi guys, I'm trying to get Realtek installed and i do manage to install it without getting a failure message or whatsoever. But the problem is that it does not work. I installed and removed many codecs and versions of realtek, it just doesn't show in the device manager. The only thing...
Sound & Audio
Realtek RTL8139 yellow mark in device manager
Hello, i add second NIC in PC and cannot setup him. Driver successful installed but in device manager mark for that NIC is yellow. On device status i got message: "this device cannot start. (Code 10). I search over internet but nothing found. Please help!
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App