Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATi TV wonder pro x64

02 Jul 2015   #181
wasnotwas

W10 Pro x64, W7 Pro x64 in VMware
 
 

see snip

ATi TV wonder pro x64-ati.jpg

seems to be still live




My System SpecsSystem Spec
.
02 Jul 2015   #182
Milardo

Windows 7 x64 Professional
 
 

Hi SamHouston,

Yes, as in the picture posted by wasnotwas just replace the asterisks with mediafire and .com. The links for the last/latest versions of the driver packages are still valid. Let me know if you need anymore help.
My System SpecsSystem Spec
02 Jul 2015   #183
SamHouston

Win 8
 
 
Got it.

Thanks wasnotwas and Milardo. I still had trouble with the link as it was still truncated but was able to get it from the original post of Rev 5. on Page 2 with the mediafire info. Have the file now and will see if Win 8.1 can spark this card back to life. Merci beaucoup. Not sure why video capture cards were given the shaft since Win XP. I have a DV80 Pinnacle USB that Microsoft trashed by their constant OS upgrades. Nothing has really changed in that market. Still have the same old problem of going from tape to digital.
My System SpecsSystem Spec
.

02 Jul 2015   #184
Milardo

Windows 7 x64 Professional
 
 

Your welcome. I didn't test it much , but the driver installed fine for me with the tv wonder pro card in win 8.1 x64 pro and it worked in the video capture programs i mention in the readmefirst file in the driver package. When win 10 comes out, I'll be testing my card with win 10 pro x64.
My System SpecsSystem Spec
27 Jul 2015   #185
catback

Windows 7 Home Premium 64-bit
 
 

Milardo,

I sent this originally as a message just to you but I'm posting here in case it might be helpful to others. Thanks.




Milardo,

Thank you very much for creating the Windows 7 64-bit drivers for the ATI TV Wonder Pro. Have you received any feedback from users about color shifting when using these drivers?

I own this card on a Windows 7 64-bit machine and recently installed these drivers. I am attempting to video capture from a VHS tape using Virtual Dub in order to create a DVD. The capture works fine but every now and then, the color in certain parts of the video will briefly shift to a purple or light brown tint before going back to normal. The image does not distort in any way, only the color shifts.

I attached the VCR directly to the TV and played back the video and did not see these color shifts so I believe the VCR and the VHS tape are fine. If you have any suggestions, I would appreciate your feedback. Thanks!
My System SpecsSystem Spec
27 Jul 2015   #186
Milardo

Windows 7 x64 Professional
 
 

Hi catback,

Got your message. I have not encountered any issues with color shifting i think from use of the card myself or other users reporting that. Which driver version are you using? Is the recording/capture where you have issues with? Or viewing live source. How's your setup? What options in virtualdub are you using, any filters and what encoder? Which input are you using, tuner, composite, svideo? Please send me a sample video recording, so i can have a look. I primarily have used windows media encoder and haven't encountered any major issues with the capture/recording.
My System SpecsSystem Spec
28 Jul 2015   #187
catback

Windows 7 Home Premium 64-bit
 
 

Hi Milardo,

I will try to get you a sample of the video capture. It's currently saved as an uncompressed AVI file so I will need to extract a few seconds of video and compress it. To answer your other questions:

I am using your rev5 driver version for the ATI TV Wonder Pro on a Windows 7 64-bit machine. Installation went smoothly using your guide.

The recording/capturing process is the only time where these color changes occur. If I connect the VCR directly to the TV and play the same tape, there are no color changes. I only use the card to capture from a VHS tape. I haven't used it to view a live video feed.

My setup is fairly simple. I have an NTSC VCR whose composite audio and video outputs (not S-video) are connected to the TV Wonder Pro. I'm using VirtualDub version 1.9.9 for capturing. No filters during capture. I capture audio as uncompressed PCM at 48kHz, 16-bit stereo. Video is captured as uncompressed YUY2 at 720x480 resolution. I am not using any compression codecs during capture. I capture to an uncompressed AVI at a rate of about 1.5 GB per minute.

That being said, I have noticed something when going back through the video capture. The color changes often shows up on the faces of people in the video where it will change from a natural skin tone to a purple tint for a few seconds. But this only occurs in the face area. Outside this area, the colors remain correct and does not change which seems odd. If this was a driver issue, I would think it would happen throughout the frame and not limited to just the faces.

The other item I should point out is that I have an ATI Radeon HD 4650 PCI-e card also installed and running at the same time in the same machine which I use as my primary video card to drive the monitor. I've had no issues with any conflicts or any video problems with this setup so I don't know if it could be contributing to the problem with the TV Wonder Pro.

As part of the troubleshooting process, I did attempt to install Windows XP and use the official AMD drivers from their website. I was able to install the drivers for the HD 4650 correctly but for some reason, the official TV Wonder drivers would seem to install properly but the card remained listed as an unknown multimedia controller in the device manager and was not recognized by VirtualDub. If you have any suggestions as to how I can install the XP drivers, that would be helpful.

Thanks for your feedback and suggestions.
My System SpecsSystem Spec
28 Jul 2015   #188
Milardo

Windows 7 x64 Professional
 
 

Does the actual capture when played back still have the colorshift issues? Or is just when viewing and recording? Check the ati control panel to see if you have any video noise reduction or color settings that might be interfering. I forget for windows xp, but i think the drivers i used for that were from the disc not the officlal site. Let me know if you want me to send the disc drivers.
My System SpecsSystem Spec
29 Jul 2015   #189
catback

Windows 7 Home Premium 64-bit
 
 

The color shifts are visible during the actual recording and also when playing the file back afterwards. I'll double check the ATI control panel.

If you can provide an ISO image of the original install disc, that would be great. I purchased the card new from an online retailer so I'm sure I have the original disc here somewhere but finding it may be a problem. I'll private message you an email address.
My System SpecsSystem Spec
29 Jul 2015   #190
Milardo

Windows 7 x64 Professional
 
 

Here is the one i believe is from the disc i have. The one from the amd website is older version. Let me know if you have any issues installing it. These are the drivers only, if you want the iso of the disc still, let me know, but it have to wait till the weekend, because I'm not at the location where the disc is till Saturday.


Attached Files
File Type: zip TVWP_XP.zip (116.7 KB, 10 views)
My System SpecsSystem Spec
Reply

 ATi TV wonder pro x64




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App