Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: ATi TV wonder pro x64

24 Nov 2010   #11

Windows 7 x64 Professional
 
 

Here is another possible bug fix.

Win 7 x64

ATiTVWonderProPCIwin7x64rev4.zip

Win XP x64/Vista x64

ATiTVWonderProPCIwinxpx64vistax64rev4.zip

My System SpecsSystem Spec
08 Dec 2010   #12

NY
 
 
Need help?

Could you post a 32bit version of this driver? Please!
My System SpecsSystem Spec
09 Dec 2010   #13

Windows 7 x64 Professional
 
 

Have you tried to use the xp drivers on Windows 7 32 bit yet? I heard that they might work but i haven't tested it yet. I will try to package a 32 bit version but I'm not sure that it will work. It may take some time.
My System SpecsSystem Spec
.


09 Dec 2010   #14

NY
 
 

I tryed to get it to work,but they always failed!
My System SpecsSystem Spec
09 Dec 2010   #15

Windows 7 x64 Professional
 
 

Oh okay, then i will try to make a 32bit driver package.
My System SpecsSystem Spec
14 Dec 2010   #16

Windows 7 x64 Professional
 
 

Just found out that driver works with windows media center although for me at least I have some problems with color, etc. but perhaps it just my computer.

I will post a link to download an alternate 32 bit version of the driver very soon!
My System SpecsSystem Spec
22 Dec 2010   #17

Windows 7 x64 Professional
 
 

Here is the 32 bit driver package

atitvwonderpropciwin32.zip

Here is updated win 7 x64 driver package.

ATiTVWonderProPCIwin7x64rev5.zip

Here is updated win xp/vista x64 driver package.

ATiTVWonderProPCIwinxpx64vistax64rev5.zip
My System SpecsSystem Spec
12 Oct 2011   #18

Windows 7 Home Premium x64
 
 

Hi Milardo,

I realise this is an old thread, but I have just downloaded and started to use your windows 7 x64 drivers for the ATi TV Wonder Pro. I have got the video working straight away, but the audio is not being picked up. I have tried plugging the card to both the internal CD/Aux input and the external line in, but I'm not having any luck.

Do you have any ideas on how to get this working?
My System SpecsSystem Spec
12 Oct 2011   #19

Windows 7 x64 Professional
 
 

Hi,

Keep the external line in plugged into your sound card, that's correct. Also, could you tell me if you are using the tuner or svideo, composite. What type of tv tuner do you have-1238mk5 1236mk3 or the pal version?
My System SpecsSystem Spec
12 Oct 2011   #20

Windows 7 Pro x64 SP1 and Mac OS X 10.8.3
 
 

I have the ATI Cable Card HD box and that needed a firmware update to work in Windows 7. When I pluged it in for the first time it automaticly downloaded the firmware flashed it and I was good to go.
My System SpecsSystem Spec
Reply

 ATi TV wonder pro x64





Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:24 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33