Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek HD Audio Manager Equalizer not working


10 Dec 2012   #1

Windows 8 Pro 64bit
 
 
Realtek HD Audio Manager Equalizer not working

Hello,

I just bought a MSI Z77-G43 motherboard and I did a clean installation of Windows 7 Ultimate 64bit and when it started up the audio was already working which is normal. Then I installed the basic drivers (chipset,lan,audio).(Ok just so you know the situation)

Now the volume changes on the new Realtek software are working, but the EQ presets, Graphic EQ, Environment settings, Voice Cancellation and Karaoke settings are not working. So basically the whole "Sound Effects" tab is not doing anything to the sound when being adjusted.

What could the problem be here ?




Attached Thumbnails
Realtek HD Audio Manager Equalizer not working-realtek-hd-audio-manager.jpg  
My System SpecsSystem Spec
.

10 Dec 2012   #2

Win7 H.Prem. 32bit+SP1
 
 

Hi and welcome to Seven Forums.

Have you the correct version of Realtek HDA ? this is how mine looks.

Realtek HD Audio Manager Equalizer not working-untitled.jpg


My System SpecsSystem Spec
11 Dec 2012   #3

Windows 8 Pro 64bit
 
 

Yes I have to correct version it is the latest from Realtek and it came with my motherboard CD
My System SpecsSystem Spec
.


11 Dec 2012   #4

Win7 H.Prem. 32bit+SP1
 
 

The latest Realtek HDA drivers are version R2.70. It could be because your OS is 64bit, mine is 32bit.
My System SpecsSystem Spec
11 Dec 2012   #5

Windows 8 Pro 64bit
 
 

I need someone that has had this problem to help me. It is more specific to the MSI motherboard, not windows
My System SpecsSystem Spec
11 Dec 2012   #6

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

try right clicking the volume icon in the systems tray and select playback devices, make sure realtek is selected as default, if it is not showing right click in the playback devices window and select show hidden/disabled devices, then set it as default.
My System SpecsSystem Spec
11 Dec 2012   #7

Windows 7 Pro x64 (1), Win7 Pro X64 / WinXP Pro x86 on (2)
 
 

I don't have an MSI Z77 board. But I do have an ASUS P8Z77-V Pro board (same chipset?), which uses the Realtek ALC892 chip for sound.

And when I installed Windows 7 and grabbed the latest Realtek 2.70 driver I was quite startled to see the new "skin" which appeared. I have a second machine with an ASUS P5Q3 board, which has a Realtek ALC1200 chip for sound, and the same 2.70 driver installed on that machine still presents the old familar "skin".

Anyway, with my P8Z77-V Pro board and ALC892 chip, the Realtek HD Audio Manager looks like this when I push the EQ button:




So, do the EQ button on your interface even work? Or is it grayed-out and cannot be pushed at all?

What is the Realtek chip on that MSI board?
My System SpecsSystem Spec
13 Dec 2012   #8

Windows 8 Pro 64bit
 
 

I can change the graphic EQ just like you are doing in that picture it is not grayed out. But changing the EQ does not have any effect on the sound at all. And I right clicked on the volume icon lower left corner, and when I click on Playback Devices this message comes up (Screenshot) but Realtek is set to default yes. And not sure how to check the chip but i think it is ALC892...


Attached Images
 
My System SpecsSystem Spec
13 Dec 2012   #9

Windows 7 Pro x64 (1), Win7 Pro X64 / WinXP Pro x86 on (2)
 
 

In the new skin there is an "I" (information) button in the upper-left of the display. If you click on it a new output appears, with the chip name toward the bottom.

But I actually looked at the specs for your MSI board, and it does indeed have an ALC892.




You're sure you've got your speakers connected to that lime-green connector on the back (assuming you have 2-channel stereo sound)?

Or do you have a multi-channel multi-speaker sound setup? Do you have digital output (optical or HDMI) for sound, or are you using analog speakers?
My System SpecsSystem Spec
14 Dec 2012   #10

Windows 8 Pro 64bit
 
 

Just using normal Logitech 2.1 speakers plugged into the lime green jack... Stereo yes. I noticed your driver version is later than mine, latest one I could download from MSI website is 6.0.1.6738 wonder if that would help.. Will try it and let you know if my problem is solved.


Attached Thumbnails
Realtek HD Audio Manager Equalizer not working-realtek-info.jpg  
My System SpecsSystem Spec
Reply

 Realtek HD Audio Manager Equalizer not working




Thread Tools



Similar help and support threads for2: Realtek HD Audio Manager Equalizer not working
Thread Forum
Realtek HD Audio Manager Drivers
Realtek HD Audio: Equalizer not working properly Sound & Audio
Where is Realtek HD Audio Manager? Sound & Audio
Realtek HD Audio Manager and Realtek Audio Driver Sound & Audio
Realtek HD Audio Manager Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33