Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: installing windows 7 "No device drivers were found"

15 Dec 2012   #1
jls6972

windows 7
 
 
installing windows 7 "No device drivers were found"

I have a HP ML110g5 server which I have disconnected the smart array and connected a HDD via sata directly to the motherboard.
when installing windows 7 "No device drivers were found etc."
does anyone know where I can get the drivers (I assume for the HDD) so windows will recognise where to install windows.
Bios does recognise the HDD.
the HDD model is 9ca152-784 by seagate

at a loss?

jas


My System SpecsSystem Spec
.

15 Dec 2012   #2
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Hi jls6872, Welcome to the forums, Here is the link to the drivers HP ProLiant ML110 G5 Server*-* Download drivers and software - HP Business Support Center The OS is for the windows server edition ,Use these drivers and install in compatibility mode , Theoretically these drivers should work for you but I am not 100% certain
My System SpecsSystem Spec
Reply

 installing windows 7 "No device drivers were found"




Thread Tools





Similar help and support threads
Thread Forum
When I click "install now", it's saying "No device drivers were found"
Ok, now I get another problem... When I click "install now", I get a msg box that is saying 'no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK' What should I do now?
Installation & Setup
No device drivers were found while installing Windows 7
Hello all, I am trying to install Windows 7 on the following desktop PC: Intel Core i3 Processor i3-530 2048MB DDR3 500GB 3G Hard Drive ATI Radeon HD 4350 Graphics Supermulti Drive with LightScribe Technology First, I will start by saying that when I turn on my PC, I receive this message...
Installation & Setup
"No Drivers were found.." Windows 7 installation
I just got this laptop off of a Facebook yard-sale page for my area. They were selling it because it would not boot. I bought it home and my current Studio 1747 laptop told me i needed to format the Hard drive from the Acer before i could use it. I formatted the drive. Now, I can install Windows...
Installation & Setup
"load device drivers" prompt while installing windows 7 via usb
Hi great guys at SevenForums. its me again...and this damn ASUS. anyway, I have attempted to install windows 7 via usb to my system(system specs under profile), but i receive a prompt about device drivers and i cannot continue. The image is an original .iso for windows 7 home premium, downloaded...
Installation & Setup
Windows 7/Vista Install "No Device Driver found"
Hello. I recently bought a new Sata 3 Hard Drive (500gb Sata 3 Barccuda) for my PC. I've downloaded countless Windows 7 ISO's. I have a LEGIT key. After burning it on ImgBurn, Nero and Poweriso at 4x and 3.5 (Can't go lower than 3.5) It gets to the Language setup after 30minutes or so, Than a...
Drivers
"No device drivers were found ..." when trying a clean Win7 install
Hi, I've a samsung with some extra samsung features (samsung update plus, speed up manager, recovery system etc.) and they bug me. Therefore I wanna do a clean installation on my laptop but when I boot up on my USB (works fine) I get the following message "No device drivers were found ..."...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App