Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HP QuickPlay buttons


20 Jan 2010   #21
marbanasin

windows 7
 
 

looks like underneath it says product: dv2500, but also service tag: dv2819nr.

let me know if you need more info.

Also, kinda unrelated. but ever since the switch the mouse has acted strange. like it will randomly click while I'm typing which moves the text somewhere else and can be a complete hassle while I'm trying to quickly take notes in class.


My System SpecsSystem Spec
.

20 Jan 2010   #22
marbanasin

windows 7
 
 

okay I just tried using the drivers for dv2819nr and that didn't work. And when I tried using dv2500 with windows 7 selected as my OS it just brings me to software that will restore my vista.
My System SpecsSystem Spec
20 Jan 2010   #23
marbanasin

windows 7
 
 

okay, talking to myself here. seems I solved the mouse problem. I also tried doing the fingerprint scanner but it never asked me to restart and doesn't seem to be working now.

the quickstart buttons gave me more errors then I could imagine and told me to download the softpaq. where is this? Is it the ouicktouch software pack?

edit: the error message: string cd_INST_ERROR_LOADING_DL not found.

Oh and I got quickplay so these fast quickplay buttons and volume control are the final barrier.

edit take 2: man this is frustrating. So quickplay seems to work for all of 5 seconds into the main dvd menu and then freezes. And the fingerprint scanner shows no signs of working. at least the mouse hasn't been giving me grief, I'm stepping away from this for now, got class in an hour and a quiz.
My System SpecsSystem Spec
.


20 Jan 2010   #24
marbanasin

windows 7
 
 

okay, I seem to have fixed everyother glitch from the switchover but still am getting stonewalled with regards to the quicklaunch buttons. Quickplay now works beautifully after I reinstalled the proper driver for my graphics card. the volume buttons work but the mute one doesn't turn red and the quicklaunch buttons for quickplay don't do anything. Oh and I'm still getting that error message.
My System SpecsSystem Spec
21 Jan 2010   #25
marbanasin

windows 7
 
 

bump.
My System SpecsSystem Spec
22 Apr 2010   #26
Fmseixas

Windows 7 home premium
 
 
Try this

I have an HP tablet, and the HP supoprt site has only drivers for vista x64, which did not work for me.

I downloaded the windows 7 x64 drivers of another model (which is currently being sold) and the buttons work like a charm. The screen rotates automatically and when pressing the button and the windows mobility center is activated.

I am trying to fix the mute button orange light now.

Hope this helps.

Regards,
Fernando
My System SpecsSystem Spec
22 Apr 2010   #27
DarkDavil

7 x64/ Back-Track 4
 
 

Just a quick req here - where did you guys/gals get drivers for your quickplay/launch. My computer on the HP site only goes up to Win Vista x64, so no Windows 7 drivers for the quickplay/launch. Though - my touch to mute button still works, as does my touch slider volume control.
My System SpecsSystem Spec
25 Apr 2010   #28
mnrich00

windows 7
 
 

Quote   Quote: Originally Posted by calgop View Post
You should set the compattibility to "Windows Vista" to get QP work perfectly.

And for the shortcut ,are you install HP QuickLaunch Button yet ?


How do you set the compatibility to windows vista. i have windows 7 and having the same problems and the other person. quickplay isnt on my computer and the buttons dont work properally. i used to use quickplay all the time before i upgraded my OS and would like to be able to use it again
My System SpecsSystem Spec
02 Nov 2010   #29
hrebenne

Windows 7 Professional
 
 

hello
I hope I can help...
I had similar problem about QuickPlay sound button. Its worked but it didn't change color on orange, only blue even when it was muted.
I checked some webs and found the solution!
You need to install:
from ex. Realtek
Driver: Vista, Windows7 Driver (32/64bits) Driver only (Executable file)
My System SpecsSystem Spec
Reply

 HP QuickPlay buttons




Thread Tools



Similar help and support threads for2: HP QuickPlay buttons
Thread Forum
quickplay won't work? Hardware & Devices
quickplay Drivers
Zune QuickPlay for Win7 Themes and Styles
HP QuickPlay and built-in Webcam Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App