Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The device driver for Coprocessor has not been installed.

02 Jan 2013   #1

Windows 7 64 bit Home Premium
 
 
The device driver for Coprocessor has not been installed.

Hello.

I know this issue has been brought up a lot but I've tried all the options in the other threads and it hasn't helped.

I am running Windows 7 64 bit Home Premium on a system that was built for Vista. I have the GeForce 9100M G graphics card. I did a Resource and Performance Monitor report after having a blue screen issue and my gadgets stopped working, and the following was reported:

Error

Symptom: Device drivers are not installed.
Cause: A driver has not been installed for this device preventing it from working properly.
Details: The device driver for Coprocessor has not been installed. This device will not be available until the correct device driver is installed.
Resolution: 1. Try installing the drivers using Windows Update.
2. Install the drivers that are on the installation media that came with the device.
3. Check with the manufacturer for an updated driver.

I re-downloaded the current driver from Nvidia's website with a clean install but that didn't help.

Does anyone have any other suggestions?

My System SpecsSystem Spec
.

03 Jan 2013   #2
Microsoft MVP

Win 7 Ultimate x64
 
 

angelangelina04 welcome to the Seven Forums.

You don't say who made your laptop (the M in the video card model gives it away), but check the download page for your laptop at the manufacturer's website for the chipset driver.
My System SpecsSystem Spec
04 Jan 2013   #3

Windows 7 64 bit Home Premium
 
 

Sorry I forgot to say it was Acer. I tried putting everything needed and left out one of the most important details! Anyway, I did get it fixed. Thanks for your help.
My System SpecsSystem Spec
.


Reply

 The device driver for Coprocessor has not been installed.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33