Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ethernet controller will not load at startup


11 Jan 2013   #1

Windows 7 home premium 64bit
 
 
Ethernet controller will not load at startup

I decided to update some of my drivers and decided to start with the Marvel Yukon Ethernet controller. I downloaded the latest version from Marvel which is 11.45.4.3. Prior to installing I uninstalled the old version, 11.45.1.3 and then installed the new. I rebooted and found that I did not have internet connection. I went to Device manager and found that Ethernet Controller #2 had the "!" on it so I did some checking. I went to Properties and found this message :see screenshot
I closed out of device manager and restarted the computer. After restart I had internet connection. I rechecked Device manager and everything was fine. Just to see what would happen I shut down the computer and restarted. After restart I did not have internet connection. I checked device manager and again I got the same message as in the screenshot. Again I just restarted the computer and again I had internet connection. Feeling that maybe the driver download was bad I decided to re install my old Ethernet Controller. Needless to say I had to uninstall the newer drivers and I re installed the old driver. I rebooted and again I had no internet connection and again I got the same message as in the screen shot and again if I just restart the computer I can get internet connection but if I shutdown and start I have no internet connection. I tried disabling the second Ethernet controller but that don't work even if I just restart. I uninstalled Ethernet #2 but windows just re installs it and I'm guessing I need both controllers or they wouldn't be there. So now I'm at a loss. I haven't tried just installing the newer drivers without uninstalling the old ones which I will try after leaving here but if that don't work can somebody give me a hand here? What am I doing wrong or what am I missing?



Attached Images
 
My System SpecsSystem Spec
.

11 Jan 2013   #2

Windows 7 home premium 64bit
 
 

I just installed the new drivers over the old ones and again I have no internet if I shut down but if I just restart I have internet. I give up!
My System SpecsSystem Spec
Reply

 Ethernet controller will not load at startup




Thread Tools



Similar help and support threads for2: Ethernet controller will not load at startup
Thread Forum
Need Ethernet Controller etc. Drivers
Ethernet controller not working! Network & Sharing
Solved ethernet controller Network & Sharing
Solved Ethernet controller Network & Sharing
Missing Ethernet controller and PCI simple communications controller Drivers
Help with Ethernet Controller Drivers. Drivers
ethernet controller Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33