Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Device driver software was not successfully installed (fresh install)


21 Jan 2013   #1

win7 home premium 64bit
 
 
Device driver software was not successfully installed (fresh install)

Hey guys,

Just made a thread a short while ago regarding file associations being messed up after an SSD clone in the file associations forum.

Long story short, formatted the SSD and did a fresh install of Windows 7 home premium 64bit.

Install completes with no apparent problems, but upon startup I find there is no internet connection, and my local area network isnt recognised.

I went into devices and printers/troubleshooting, and what I found was that the following devices had the error Device driver software was not successfully installed, with the problem appearing to be 'no driver found'

- SM Bus Controller
- Ethernet Controller
- PCI Simple Communications Controller
- USB Controller
- USB Controller

I then tried to get the drivers to search the install disk, same problem.

I then checked these devices on my wifes computer, copied the driver files to a portable stick, plugged that into a usb port (it found the stick drive immediately) and tried to install from the stick drive, same problem.

I then copied the complete driver file from my wifes comp (also a Windows 7 home premium 64bit comp) and tried to get it to search from there, but still it says no driver found.

Im really not sure where to go from here, I even reformated the drive and did another fresh install, exactly the same problem, drivers didnt install.

After 3am now and Im getting super frustrated and angry, would really appreciate any advice you guys have on how to possibly fix this problem.

Thanks again all for your time.

My System SpecsSystem Spec
.

21 Jan 2013   #2

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Hi Zurt, We really need to know the make/model of your PC/Motherboard to help you further, In the meantime if you know these details go to the mobo website and download the chipset drivers and reinstall them
My System SpecsSystem Spec
21 Jan 2013   #3

win7 home premium 64bit
 
 

Thanks Pebbly, just did that using the wifes comp and a trusty usb drive heh. Thanks for the assist, got it all going happily now.
My System SpecsSystem Spec
.


21 Jan 2013   #4

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Congratulations Zurt, Enjoy your stay on the forums
My System SpecsSystem Spec
Reply

 Device driver software was not successfully installed (fresh install)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:45 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33