Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Coprocessor


05 Oct 2009   #1

Windows 7 Enterprise 64-bit (6.1, Build 7600)
 
 
Coprocessor

Hello,
I have the following problem, my Windows 7 does show an error for something called " co processor " and when I select the troubleshoot option it says that the driver could not be installed.
Does anybody have any ideas?


My System SpecsSystem Spec
.

05 Oct 2009   #2

64-bit Windows 8.1 Pro
 
 

Your problem is impossible to diagnose because you provide no information to go on... click on the link in my sig, and fill in your system specs... if you are not sure what all of your specs are, enter dxdiag in the search box, save the report to your desktop, then just copy and paste the specs in.... Then we can more readily help with your issue... Thank you!
My System SpecsSystem Spec
05 Oct 2009   #3

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by coulomb View Post
Hello,
I have the following problem, my Windows 7 does show an error for something called " co processor " and when I select the troubleshoot option it says that the driver could not be installed.
Does anybody have any ideas?
Hii and welcome to sevenforums

I think we are going to need a ton more info before we can be of any help to you. Could you start by filling in your system specs (lower left cornerof you posts) so we know what knid of hardwar you have.

then can you go into event viewer by typing event viewer in search. go to the windows log, application tab and tell what errors (red "X" in left column) that relate to that message are there. the event id and soucre code would help

ken
My System SpecsSystem Spec
.


05 Oct 2009   #4

Windows 7 Enterprise 64-bit (6.1, Build 7600)
 
 

Okay Thanx, I think I added them...atleast the ones that I figured out...are they enough?
My System SpecsSystem Spec
05 Oct 2009   #5

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by coulomb View Post
Okay Thanx, I think I added them...atleast the ones that I figured out...are they enough?
thats great and now you need to go into event viewer and tell us what the error was (to go into event viewer go to start>search>type event viewer.

let us know if you need help with this


ken
My System SpecsSystem Spec
05 Oct 2009   #6

Windows 7 Enterprise 64-bit (6.1, Build 7600)
 
 

Driver Management concluded the process to install driver NULL Driver for Device Instance ID PCI\VEN_10DE&DEV_07DA&SUBSYS_01371025&REV_A2\3&267A616A&0&1B with the following status: 0xe0000203.
My System SpecsSystem Spec
05 Oct 2009   #7

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by coulomb View Post
Driver Management concluded the process to install driver NULL Driver for Device Instance ID PCI\VEN_10DE&DEV_07DA&SUBSYS_01371025&REV_A2\3&267A616A&0&1B with the following status: 0xe0000203.
thats a nvidia (video) device. Im assuming you need to install the current video driver. you can read abt the device here World of Warcraft - English (NA) Forums -> System freeze at loading screen

ken
My System SpecsSystem Spec
05 Oct 2009   #8

Windows 7 Enterprise 64-bit (6.1, Build 7600)
 
 

And that's gonna fix the failure to install the coprocessor driver?
My System SpecsSystem Spec
05 Oct 2009   #9

Windows 7 Enterprise 64-bit (6.1, Build 7600)
 
 

Well, here's the deal, my pc isn't really experiencing any symptoms by that except from the fact that when I connect my external driver, and I use it's files like the music or whatever I have there, in a period of 5-20 minutes my computer freezes and I gotta restart it. So I gave up and had to copy all the files from my external drive to the internal ones. The next day I looked at the devices and printers and I realized that the troubleshooter said that the coprocessor driver couldnt be installed, so i was gonna ask if there was some kind of connection...
My System SpecsSystem Spec
05 Oct 2009   #10

64-bit Windows 8.1 Pro
 
 

Have you checked Acers support page for your missing driver?
My System SpecsSystem Spec
Reply

 Coprocessor




Thread Tools



Similar help and support threads for2: Coprocessor
Thread Forum
Coprocessor driver? Hardware & Devices
Coprocessor. help please Drivers
Coprocessor Sound & Audio
Coprocessor Drivers
Coprocessor needed Hardware & Devices
coprocessor Drivers
coprocessor Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33