Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: p5kpl-am se audio problem

15 Feb 2013   #11
Duzzy

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by baba123 View Post
what doubt me about all the driver i downloaded is that there was no folder called "win 7" but "vista 32bit or 64bit"...
Don't worry about this, if the Vista driver is compatible with Win 7 then they don't double up on the driver or change anything thats not necessary. A few of my drivers don't have a Win 7 folder and work fine.


My System SpecsSystem Spec
.
16 Feb 2013   #12
baba123

Windows 7 Ultima x32bit
 
 

duzzy-"Download and install the driver from the ASUS website or the Realtek website."

ans: yes .i had already did that and it said the driver is already the latest one..

duzzy-"Any change? No, then take a screenshot of the device in device manager and copy and paste the hardware ID from the details tab under it's properties."

ans : HDAUDIO\FUNC_01&VEN_1106&DEV_0397&SUBSYS_104383EB&REV_1000
HDAUDIO\FUNC_01&VEN_1106&DEV_0397&SUBSYS_104383EB

duzzy-"Also did it install the Realtek control panel (RtHDVCpl.exe), if it did have a look and see if there's any setting or info in that."

ans: i couldn't open RtHDVCpl.exe, even after changed the compatibility..
My System SpecsSystem Spec
16 Feb 2013   #13
Duzzy

Windows 7 Ultimate x64
 
 

Are you sure that hardware id belongs to your onboard sound and you have the correct motherboard model?

I only ask because the drivers from ASUS are for a Realtek audio chipset and from a quick Google search that id appears to belong to a VIA audio chipset and it's not found in any of the inf files included in the drivers from ASUS.

With the driver installed take a screenshot of the "Sound, Video and Game controllers" from the device manager, like my screenshot below.
p5kpl-am se audio problem-devicemanagersound.png

Quote   Quote: Originally Posted by baba123 View Post
duzzy-"Also did it install the Realtek control panel (RtHDVCpl.exe), if it did have a look and see if there's any setting or info in that."

ans: i couldn't open RtHDVCpl.exe, even after changed the compatibility..
Was it installed or did you try to open it from the drivers folder that you downloaded?


My System SpecsSystem Spec
.

Reply

 p5kpl-am se audio problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Audio problem, Audio device is disabled.
I turned on my laptop the other day and no audio would play from anything, like youtube videos or itunes. I checked my volume control nothing was muted. When I opened itunes I got a message saying "itunes has detected a problem with your audio configuration. Audio/video playback may not operate...
Sound & Audio
restart problem BSOD glitchy audio win7 ultimate w/ m audio 1010lt sou
m audio 1010lt sound card not sure why..usually when I shut down it restarts automatically..recently i was watching a movie and it restarted out of no where..any help appreciated.... windows ultimate 7 amd 6000 3.0 ghz processor 4 gb ram I did do some searching i do have m audio 1010lt and...
BSOD Help and Support
OVERCLOCKING E5400 in a Asus P5KPL-AM SE: Need Assistance
Good day seveners! So today, I decided that I should give it a try overclocking my Intel E5400. I did my research and I know that the CPU Speed is = to CPU Frequency x Multiplier. Currently it is set to the default 200 x 13.5 which is equal to 2.7 GHz, now I'm having a problem with...
PC Custom Builds and Overclocking
Asus p5kpl-am se
Hi. I am a bit in doubt. My got Asus P5KPL-AM SE; Intel Core2 Q6600; 3 Gb Ram. Pc stop working a while ago. He went to dodgy repair man. He said that mobo is dead and he need a new one. I have just put a new same mobo but pc do not boot. No beeps, black screen. Cant even go to bios. Any ideas...
Hardware & Devices
problem with P5KPL-CM and sound card 82801G
look i will write the story from the begining my computer's motherboard burned and i had to change him. my computer was back from the computers lab and all was fine i installed win7 and his great but when i connected myy spekers they wouldnt work i tried everythinggggg but nothing worked!!!! i...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App