Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slave drive not in explorer

07 Oct 2009   #1
Cryaotic

Windows 7
 
 
Slave drive not in explorer

I am a first time Windows 7 user, coming from XP. I read that you could not go directly from XP to 7 without having Vista first, so I did a full wipe and format of my drives and installed 7 last night.

I noticed that I could not access the newly formated slave drive through the computer, but I could see it in Device Manager. As seen here:



I am unsure whether this is because of something I had done unknowingly during installation or by chance something entirely different. Might anyone have an idea?

Thank you greatly for any support.


My System SpecsSystem Spec
.
07 Oct 2009   #2
Jordus

Windows Vista Business / Windows 7 Ultimate
 
 

Right click Computer, goto Manage.

Expand STORAGE and click on DISK MANAGEMENT.

In the middle pane right click on the slave drive and click Initialize. Then format it with whatever file system you want.
My System SpecsSystem Spec
07 Oct 2009   #3
TGSoldier

 
 

Quote   Quote: Originally Posted by Jordus View Post
Right click Computer, goto Manage.

Expand STORAGE and click on DISK MANAGEMENT.

In the middle pane right click on the slave drive and click Initialize. Then format it with whatever file system you want.
Agreed.

+1
My System SpecsSystem Spec
.

07 Oct 2009   #4
Cryaotic

Windows 7
 
 



I have tried right clicking on the slave drive in all areas I see it but I do not see Initiliaze anywhere. Thank you for the help so far though!

EDIT: I found it!

All I had to do was Right Click, go to Change Drive Letters and Paths, and assign it a letter.

Such a silly mistake, but thanks a ton for the help! Very much appreciated.
My System SpecsSystem Spec
07 Oct 2009   #5
TGSoldier

 
 

Looks like it's active. Do you have an "Assign drive letter" option?

If you, use that an assign it a letter. What ever letter you like
My System SpecsSystem Spec
Reply

 Slave drive not in explorer




Thread Tools




Similar help and support threads
Thread Forum
Installed on slave drive and failed........ Help!
Not sure where to look for this problem here on the forum. I am hoping that it is an easy fix and some here can help out. Yesterday evening I was attempting to install and ISO of windows7 onto a friend of mines computer. he has a legitimate copy just no disk. His comp will not boot to the USB...
Installation & Setup
How to set my hard drive as a slave drive in a different system?
Hi! I have this hard drive, which was put in a pc that didn't work due to power supply failure. The OS is windows 7 ultimate (with password). And I want to install this into a different pc (OS: windows xp) as a slave drive, I just need to take out the data from drive D and E.. How to set my hard...
General Discussion
Slave drive & bios
Hi, I just got a new pc and would like to use my old hard drive as a slave drive to transfer items from it to the new hard drive (I have 3 programs to back up this pc and none will work). I know that I have to do something in bios for this, but I dont know what. Can someone help? Thanks,...
Hardware & Devices
Sata Drive as a Slave Problems
I recently installed a Seagate 2TB Barracuda Sata drive on my PC to use is as a slave drive, but the computer is not showing the drive when I click on My Computer, but when I check the device manager, it is there. What's going on?
Hardware & Devices
Win 7 - Can't see slave drive
Hi all, I just bought a new hard drive + Win 7, installed Win 7, and have now attached another drive that would not boot properly (has winxp OS on it) Windows 7 doesn't seem to be able to 'see' the slave drive, is there anything else I need to do to let Win 7 see the slave drive? ...
Hardware & Devices
Installing Windows 7 on a slave drive?
Can I do that? I have windows XP right now and i was thinking about buying another hard drive, making it a slave, and installing windows 7 on the slave drive so that i can keep XP on the master drive and have a dual boot setup. Is there any problems i would encounter or does it sound ok? thanks.
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App