Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wiped stock Vaio, original wifi driver will not install!


24 Mar 2013   #1

windows 7
 
 
Wiped stock Vaio, original wifi driver will not install!

I Have a Sony Vaio VPCEG-16FM Laptop that I wiped and reinstalled Windows 7. Before doing so, I backed up everything and downloaded the set of drivers for my x86 on a thumb drive.

Well I have everything installed fine and dandy except for the driver for my on board WiFi; Intel Centrino Wireless N-6150, wifi Link 1000 BGN.

Every time I try and install it, it starts the installation and tells me to wait. About 5 seconds in it shows a error telling me that the install is only compatible with x64 or x86 versions of windows, ends and restarts my PC. Some times it will just tell me that it is only compatible with Windows 7 and Windows 8 but I'm running windows 7 ultimate, with all .net framework and I'm going to try installing the service pack but it still doesn't make sense.

I have tried a couple of other distributed installation packages like for similar models but they do the same thing.

I was wondering if there was a way to have the application install even if the Windows 7 check doesn't go through or to manually install the driver or if someone has found a fix for this.

I would greatly appreciate any feedback or help, I'm gonna need this onboard WiFi.


My System SpecsSystem Spec
.

24 Mar 2013   #2

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Hello and welcome Pen did yuo try here or were you relying on the stick or the Windows driver search

Sony eSupport - VPCEH24FX - Drivers & Software
My System SpecsSystem Spec
25 Mar 2013   #3

windows 7
 
 

Yep, I have tried that one. It just tells me it needs windows like the rest the other ones.
My System SpecsSystem Spec
.


26 Mar 2013   #4

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Well it has got me wondering because if the install recognised it before - why not now?

The install Pen might seem a bit of an obvious question but how did you do that?

I am not trying to be funny but did you use a factory default or a retail pack or an OEM?

If you had used the factory default then it would have taken the machine back to out of the box condition.
If you have removed the hard drive wiped it and then installed a different version of the OS then the factory setting for that device which just might have been what Sony put in might not be there.

Though usually Windows will go look for the system devices etc
My System SpecsSystem Spec
26 Mar 2013   #5

windows 7
 
 

Okay, well I just left the hard drive in and wiped with DBAN.

But, I caved and just installed Windows 8 and now everything works just dandy.
Go figure.
My System SpecsSystem Spec
Reply

 Wiped stock Vaio, original wifi driver will not install!




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33