Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Microsoft LifeCam VX-1000 / Windows 7 Ultimate x64

10 Oct 2009   #1

Windows 7 Ultimate x64
 
 
Microsoft LifeCam VX-1000 / Windows 7 Ultimate x64

Hi Guys, I'm new in here. I like this forum and that was the only forum I found many solution to my problem.

The problem is simples but I don't know if is simple to resolve.

I've download the last Driver for Microsoft LifeCam 3.0 and installed. Because I know that the 3.0 version is compatible with Windows 7 x86 and x64.

No problem, the driver was installed with success but when I start the "Microsoft Life Cam" software I receive the message:

"Initialization error..."

And the weird is normal in "Device Manager":

Microsoft LifeCam VX-1000 / Windows 7 Ultimate x64-webcam.jpg

I've just tested my Webcam in other PC running Windows 7 Ultimate x86 and work perfectly.

I guess the problem is happennig because I'm running a x64 version.

Well, somebody have any suggestion?

Thanks a lot.

Matiello




My System SpecsSystem Spec
.

10 Oct 2009   #2

Windows 7 Ultimate x64
 
 

Well, I'd test that x64 hypothesis if I could on another computer. It doesn't really sound right to me.

Another thing could be there was a hiccup in installing the drivers and you need to reinstall them. Uninstall the old driver completely and reinstall them.

There could be a potential hardware compatibility issue somewhere down the line.

Another thing you could do if you have the time is make a spare partition and install the x86 version on it and try the camera there and see if you still have issues, if so, then that makes it lean towards a hardware incompatibility issue.
My System SpecsSystem Spec
10 Oct 2009   #3

Windows 7 Professional 64-bit
 
 

Im using 64-bit Win 7 pro with the Lifecam VX-3000 (the next model up). Its running fine. When I did a reformat recently Windows Update found a new driver with no problems and the software runs ok.
My System SpecsSystem Spec
.


10 Oct 2009   #4

Windows 7 RTM
 
 

Looks like it's a common problem when I search about it on technet. The only thing you can attempt to do is uninstall the Lifecam3.0 software, uninstall the driver and remove it, and attempt a re-install. If that doesn't work then there is just an issue with the vx-1000 and Windows 7 x64 and my vx-3000 works perfectly.
My System SpecsSystem Spec
10 Oct 2009   #5
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Matiello,

You might double check through the items listed at this MS link to see if any may apply to your issue.

Microsoft LifeCam Readme and Troubleshooting Information

Hope this helps,
Shawn
My System SpecsSystem Spec
10 Oct 2009   #6

Windows 7 Ultimate x64
 
 

Guys,

firstly thanks for all this help.

I guess I finally "fixed" the problem.

Because I've done a new partition and I've installed Windows 7 Ultimate x86 and after the first drive that I've installed was the WebCam. And no problem, webcam works perfectly.

Then, I've formated this partition and I've installed Windows 7 Ultiamte x64 and I've done the same, installed the driver and my webcam works perfectly.

I guess the problem is happening because other thing, nothing about driver and sure appz.

But now I've discovery what the application that is causing this problem.

If somebody have any suggestion.

Thanks a lot guys.

Matiello
My System SpecsSystem Spec
10 Oct 2009   #7

Windows 7 Ultimate x64
 
 

By the way, what application is causing the problem?
My System SpecsSystem Spec
10 Oct 2009   #8

Windows 7 Ultimate x64
 
 

Well,

I've just installed All my programs and the WebCam is working perfectly.

I really don't know what the application that is causing this problem.

This is a mystery, hehehe...

Unfortunately, I've solved this problem but only formating my PC... :S

Thanks guys.
Matiello
My System SpecsSystem Spec
10 Oct 2009   #9
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Matiello,

I'm happy to hear that you got it sorted out, but sorry you had to reinstall to do it.
My System SpecsSystem Spec
10 Oct 2009   #10

Windows 7 Ultimate x64
 
 

Yeah, unfortunately the only solution was formating...

My attempts was empty... the last one was formating...

But now, all is OK...

Thanks my friends... many thanks...

Matiello
My System SpecsSystem Spec
Reply

 Microsoft LifeCam VX-1000 / Windows 7 Ultimate x64




Thread Tools



Similar help and support threads for2: Microsoft LifeCam VX-1000 / Windows 7 Ultimate x64
Thread Forum
Microsoft LifeCam Cinema Freezing - Windows Ultimate 64 Hardware & Devices
need help for lifecam vx-1000 in Win 7 x64 Finall Drivers
Lifecam VX-1000 Hardware & Devices
Microsoft Lifecam series Windows 7 drivers Drivers
BSOD With Microsoft LifeCam VX-1000 Drivers
microsoft lifecam vx-1000 driver for win 7? help pls!!! Drivers
VX-1000 Lifecam problem Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33