Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: C-Media AC97 Audio Device. This device cannot start.

15 Mar 2010   #21

Wimdows 7 Ultimate

help! help! and try all installed many drivers and my computer still does not sound begins installing the driver and tells me to restart the computer and when it does still give a result

My System SpecsSystem Spec
15 Apr 2011   #22

Windows 7 Professional 32bit / Windows XP Professional

ive tried using the drivers for AC97 both the realtek ones and the ones on mobo manufatures website both dont work. also have soundblaster live! 5.1 sound card and it works sort of....install the drivers fine (without restarting) sound works fine. but if i restart windows it bluesreens during boot so have to boot safe-mode uninstall drivers and boot normally and reinstall drivers again.
My System SpecsSystem Spec
11 Aug 2011   #23

Windows 7 Ultimate x86

On this thing Win 7 loses point!! i found the solution by downloadin a driver wich i will PM u m8.
My System SpecsSystem Spec

11 Aug 2011   #24

Windows 7 Ultimate x86

C-media WDM audio driver.worked for me .
My System SpecsSystem Spec

 C-Media AC97 Audio Device. This device cannot start.

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
HDMI Audio Device No Longer Appears as Playback Device
I was wondering if you could give me some advice on a current computer issue. So, I've got my TV hooked up to my PC as an extra monitor via HDMI. Up until last night I was able to get audio from my PC to be played/heard/whatever through the TV. Earlier in the evening, I saw a bunch of...
Sound & Audio
Audio Device Not Installed / Cannot Start
I reformatted to windows 7 proffesional. I have a clean installation, no aftermarket sound cards. Just using on board sound. I tried installing drivers, made sure it wasn't disabled in device manager. nothing seems to be working.
Sound & Audio
not plugegd in onboard audio device after disconnecting external audio
I have an Echo Audiofire4 firewire device, for some reasons I need to constantly switch between Echo and my onboard audio device (realtech sth). I remember I could do it in the past, but due to the Echo installation problems I disabled it from windows startup menu and now, though I enabled it...
Sound & Audio
Audio Playback (Default Device Realtek) Knocks Out SRS Audio Sandbox
Hi, I finally upgraded from Windows XP to Windows 7 and almost went back shortly after finding out I could no longer organize or manually arrange my own personal files and/or folders but luckily I discovered an application called 'Folder Options X' which has re-enabled that feature for me so I'm...
Sound & Audio
No audio device on device manager
I installed Windows Vista using my computers recovery disk. Everything was working fine untill I updated windows. After the last restart (after the updates) I notice that I am getthing this icon on the bottom right: And if I try to open the...
Sound & Audio
Audio device disable on every windows start up..!
Hi guys.. hope you all will be fine.. guys today I m seen a new kind of problem in win seven. every time when windows seven starts, the audio device is disable and the speaker Icon is marked with red cross.. and when I single left click on speaker icon, a diagnostics windows appear and...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:20.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App