Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fresh install of windows, cant install any drivers.

04 Apr 2013   #1

W7 64bit
 
 
Fresh install of windows, cant install any drivers.

Hey guys!
So I've reinstalled windows 7 64bit home prem on my PC but now it wont install the drivers. I get an error (I'll call it error1) saying that the drivers arent the right version (32/64bit) but Ive tried installing both.

ERROR1 pictre (taken on laptop, note "Things I've noticed")
http://dl.dropbox.com/u/59943384/ERROR1.png

Im downloading the drivers on my laptop because my PC cant connect to the internet without the LAN drivers. Tried all the drivers apart from the RAID ones because I dont use RAID and the latest Nvidia driver wont install either.
http://www.gigabyte.com.au/products/product-page.aspx?p... <Drivers


Things I've done-
*Re-installed windows (5 times now)
*Formatted C/main drive 4 times.
*Tried extracting the drivers onto my USB and copying them across; files get deleted in the process (why?????)
*Installing programs that arent drivers; perfectly fine.
*Removed 2nd HDD.
*Deleted all partitions on main HDD and formatted.
*Tried installing latest AMD chipset drivers; error1

Things I've noticed-
*I can extract the drivers on my laptop but once I try to extract them on my PC I cant extract them anymore on the laptop (get the error1 message)
*I've installed uTorrent, worked.


Theres 2 things that pop into my head; either I have to download the drivers on my PC (cant do because I cant connect to the net on it), I need the original drivers that came on the disc (which I've lost) or my storage driver has a virus or something not allowing me to install the drivers.

Thats all I've gotten so far, any ideas guys?
Thanks
Hardware-
GA-990FXA-UD5
FX-8120 (no OC)
2x4GB G.Skill Ripjaws 1600mhz
Gigabyte GTX 460 SOC (slight OC, no voltage changes)
WD Black 1.5TB (Windows)
WD Green 1TB (Storage)

My System SpecsSystem Spec
.

Reply

 Fresh install of windows, cant install any drivers.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33