Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB device not recognized, only at 4/12 ports


11 Oct 2009   #1

Win7 Pro 64bit RTM
 
 
USB device not recognized, only at 4/12 ports

Hello

I have Kingston 2GB DataTraveler (DT) and windows 7 RTM 64bit does not recognize it when pluged into 2 front usb ports or 2 top back usb ports. Other 6 lower back ports work. I have Gigabyte GA-EP35-DS3 mobo. This mobo has 8 usb on the back and 2 usb headers. One header is used for Codegen 7in1 cardreader+1usb port, other is used for 2 front panel usb ports.

Few things ive noticed:
1) my old apacer mp3 player works on all usb ports.
2) most of new higher capacity usb's are not recognized in those malfuncioning ports
3) if i plug DT into Codegen's USB port, DT is then recognized on all ports

I've read this thread, tried instaling new Intel's Infs, tried removing all usb devices exept Codegen's. No effect. Any suggestions for my case?



My System SpecsSystem Spec
.

15 Apr 2011   #2

Windows 7 Ultimate 32bit
 
 

Similar problem: see my thread

http://www.sevenforums.com/hardware-devices/157142-usb-devices-not-recognized-selectively.html


Did you recently install any new hardware such as a PSU? Or did u do a recent windows update?


If anyone comes up with solution let me know.
My System SpecsSystem Spec
Reply

 USB device not recognized, only at 4/12 ports




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:02 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33