Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ailenware Aurora - No sound after trying to update Realtek ALC888


12 May 2013   #1

Windows 8.1 Pro
 
 
Ailenware Aurora - No sound after trying to update Realtek ALC888

Hello all,

I was updating the drivers on my dad's computer, and I installed some updated drivers from Ailenware for the sound card - a Realtek ALC888. His box is running Windows 7 Home Premium x64 - RAID0 (I believe).


I've tried uninstalling and reinstalling in Normal and Safe modes, using Dell and Realtek drivers, nothing works. Device Manager shows it working normally with Realtek and Windows-generic drivers, yet I see the cross symbol in the system tray. The troubleshooter says "Audio device disabled - not fixed," yet the playback devices box shows it selected and enabled.

I really need this fixed ASAP. Help is appreciated!

PS: System Restore isn't an option, because it's disabled on his system.


Thanks,

William


My System SpecsSystem Spec
.

12 May 2013   #2

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Hi the Tehkwhiz , Have you tried these drivers Realtek
My System SpecsSystem Spec
14 May 2013   #3

Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by pebbly View Post
Hi the Tehkwhiz , Have you tried these drivers Realtek
Yeah, didn't work. He's pretty agitated. Should I dig out the Ailenware DVDs, and try the drivers on them?
My System SpecsSystem Spec
.


14 May 2013   #4

Windows 8.1 Pro + Windows 10
 
 

Do a system restore to prior to your latest updates, try to roll back the drivers, or a repair install.
My System SpecsSystem Spec
14 May 2013   #5

Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by Dude View Post
Do a system restore to prior to your latest updates, try to roll back the drivers, or a repair install.
He got the bright idea to call Dell while I was at school. I ending up formatting and reinstalling Windows because the tech got into the system via GoToAssist, and the Intel Matrix app, which manages the RAID config, was showing that the whole darn thing was corrupt. So, I burned a Home Premium ISO from MSFT, and she runs a dream without all that pesky Dell bloatware.

Thanks for your help guys.

William
My System SpecsSystem Spec
17 May 2013   #6

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

muhahaha Dad's should be allowed to use computers!

Mine bought a mac, end of tech support.

Why does your dad have a RAID 0 on his PC, anyway? RAID 0 has no fault tolerance.
My System SpecsSystem Spec
17 May 2013   #7

Windows 8.1 Pro
 
 

Yeah, I tried to persuede him to get a Mac Pro instead, but he wouldn't listen to me.

As far as RAID0, I know it's no tolerance - my I.T. friend calls RAID0 'Scary RAID'.

But, Dell shipped it RAID0. They were too cheap to put a 1TB in it, so they put two 500GB in RAID0.
My System SpecsSystem Spec
18 May 2013   #8

Win 7 Pro 64-bit 7601
 
 

if by "end of tech support" you mean that Apple tech support is poor or nonexistant, then you have a point.
Had to improvise myself as a mac tech quite a few times for friends to avoid their techsupport taking the Mac for an unspecified amount of time or simply refusing any assistance. Or maybe it's just the Apple Italy branch that is run by monkeys.
My System SpecsSystem Spec
21 May 2013   #9

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

NO, I meant 'end of tech support' = ME, I don't support macs, no more calls to me for assistance.
[He lives roughly 3000 miles away; no support visits, either.]
My System SpecsSystem Spec
21 May 2013   #10

Win 7 Pro 64-bit 7601
 
 

heh, I cannot really afford to lose customers like that (hence why I improvise myself a mac support guy if asked, not that it's horribly hard anyway, given I can read stuff from the net). Also because I do techsupport to people that live relatively close and can pop up at my shop anytime.
My System SpecsSystem Spec
Reply

 Ailenware Aurora - No sound after trying to update Realtek ALC888




Thread Tools



Similar help and support threads for2: Ailenware Aurora - No sound after trying to update Realtek ALC888
Thread Forum
RealTek ALC888 - Low volume issue Sound & Audio
Line In - Problem on Realtek HD ALC888 Sound & Audio
Realtek HD Audio (ALC888) Sound & Audio
Gigabyte EX58-UD3R (Realtek ALC888) - What is wrong with Realtek? Sound & Audio
Almost inaudible sound from ALC888 RealTek HD (Win 7 x6 Sound & Audio
Realtek alc888 amd problem Sound & Audio
Realtek ALC888 Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33