Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: blue question mark over white circle on an icon

14 May 2013   #1
RKA

Windows XP
 
 
blue question mark over white circle on an icon

I have a resource dll . It consists of an icon that I want to use for my windows driver.First I compiled the dll for windows XP. I tried to install the driver in XP. The driver installed successfully and the icon is picked up by the device manager properly.Then I compiled the dll for Windows 7 (64 bit).I tried to install driver in windows 7.The driver was installed successfully and the device name is listed in the device manager, but there is a small blue question mark over white circle on the icon picked up by device manager . When I took the properties of the device in the device manager, it shows that the device is working properly.The problem was the blue question mark over white circle on the icon .
Please let me know the possible solutions if any one has an idea why there is a blue question mark over white circle on an icon picked up by device manager in windows 7


My System SpecsSystem Spec
.
14 May 2013   #2
Dude

Windows 10 Pro X64
 
 

RKA,
Welcome to sevenforums. It means

Quote:
A blue "i" on a white field on a device resource in Computer properties indicates that the Use Automatic Settings feature is not selected for the device and that the resource was manually selected. Note that this does not indicate a problem or disabled state
Source
My System SpecsSystem Spec
14 May 2013   #3
RKA

Windows XP
 
 

Thanks for your reply.But it was not blue "i". It was a blue "?" on white field on the device icon.
My System SpecsSystem Spec
.

14 May 2013   #4
Dude

Windows 10 Pro X64
 
 

Can you post a screenshot of it

Screenshots
My System SpecsSystem Spec
14 May 2013   #5
RKA

Windows XP
 
 

blue question mark over white circle on an icon-deviceicon.jpg
Please check the attached image


My System SpecsSystem Spec
15 May 2013   #6
Dude

Windows 10 Pro X64
 
 

I would try to re-install it again.
My System SpecsSystem Spec
15 May 2013   #7
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by RKA View Post
Attachment 268108
Please check the attached image
I've read both of the OP's threads and maybe I'm missing something here, but have you tried hovering over it or clicking on it?

It looks like one of those Information/Help Tags.
You hover over it or click on it, and it tells you what its attached to's function use or problem.
My System SpecsSystem Spec
15 May 2013   #8
RKA

Windows XP
 
 

I tried to reinstall the driver many times.But the icon was not changed. It was not the help/Information tag. On clicking the icon gives the device property page and it shows that the device is working properly.
My System SpecsSystem Spec
17 May 2013   #9
RKA

Windows XP
 
 

I also made some changes in my INF file.Tried to include AddProperty in DDInstall section in INF .Tried to change the icon and its icon number.But all my tryouts failed in windows 7(64 bit).I don't know why this happen in windows 7 since the icon is properly picked up in windows xp.
My System SpecsSystem Spec
17 May 2013   #10
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by RKA View Post
I tried to reinstall the driver many times.But the icon was not changed. It was not the help/Information tag. On clicking the icon gives the device property page and it shows that the device is working properly.
Show us the property page. What driver?
My System SpecsSystem Spec
Reply

 blue question mark over white circle on an icon




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Sound, Red Circle with White X Over Speaker
I just upgraded my computer Mac-Mini OS from Windows xp 32bit to Windows 7 Professional 64bit. When I had Windows xp I had sound, but since the upgrade there is a red circle with a white x over my speaker at the bottom right of the screen and when I put my mouse pointer over the speaker with the...
Sound & Audio
getting a blue circle around the network icon!!
hi! 1)i get the blue circle on the network icon in the task bar.It takes a lot of time to get connected.I restart the machine and then it works fine. 2)My other problem is that when i disconnect the ADSL router and switch it on i get a error which says that this page cannot be displayed even...
Network & Sharing
Blue Circle
Hello All I seem to get this all the time on task bar right side by the sound icon. Dose some one know what the function of the blue circle.:what: Thanks for your help.
Network & Sharing
Remove blue circle at start up
Hello all Do you know if it is possible remove the blue circle that appear at Windows start up? Thanks in advance Regards Daniel
Customization
White 'File' icon showing over top of normal desktop icon
Really weird, see attachment.. Tried resetting the icon cache. It's like this on all of my desktop icons.. any ideas?
General Discussion
Blue Circle - Can it be changed?
Strange request but does anyone know if there's a way to change the small spinning blue circle that's displayed during logon, logoff, startup & shutdown?
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App