Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem with the driver portio64


21 May 2013   #1

windows 7 64 bits
 
 
problem with the driver portio64

hello everybody im new to these forums and english is not my mother language excuse me if i make grammatical mistakes,well this is my problem,the pc that i use was formatted 5 days ago,because it had a problem with a program called jungle flasher wich uses the driver porti64,when that happened i was using windows xp now i have windows 7 64 bits (i guess and im not sure if it was updated to ultimate the pc is not mine) the problem started when i installed a program to make an online game work wich is called ygo dev pro,jungle flasher worked fine the first 1 or 2 days but when i installed the online game again the problem with portio started again,i disabled the verifications of signed drivers or something like that pressing f8 when rebooting the computer,that solved the problem but it appears again if the computer is rebooted also im not sure if i should install the online game again,what can i do?


My System SpecsSystem Spec
.

24 May 2013   #2

Microsoft Windows 7 Professional 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by enmanuel7 View Post
hello everybody im new to these forums and english is not my mother language excuse me if i make grammatical mistakes,well this is my problem,the pc that i use was formatted 5 days ago,because it had a problem with a program called jungle flasher wich uses the driver porti64,when that happened i was using windows xp now i have windows 7 64 bits (i guess and im not sure if it was updated to ultimate the pc is not mine) the problem started when i installed a program to make an online game work wich is called ygo dev pro,jungle flasher worked fine the first 1 or 2 days but when i installed the online game again the problem with portio started again,i disabled the verifications of signed drivers or something like that pressing f8 when rebooting the computer,that solved the problem but it appears again if the computer is rebooted also im not sure if i should install the online game again,what can i do?
Try reinstall Windows 7.
My System SpecsSystem Spec
Reply

 problem with the driver portio64




Thread Tools



Similar help and support threads for2: problem with the driver portio64
Thread Forum
Solved Driver Problem Drivers
Solved Driver Problem Help !!! Drivers
Driver problem Drivers
USB driver problem Drivers
AMD Driver 11.6 Driver Update Problem Graphic Cards
Yet again a driver problem Drivers
driver problem Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:07 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33