Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with network adapter driver.

28 May 2013   #1

 
Problem with network adapter driver.

Hello everyone, okay?
I'm new here on the forum, so I'll introduce you.
I'm 14, I live in Belo Horizonte, play dota for some time, and also quite like computing the influence of my brother who is technical.
Anyway, my problem is the following:

I formatted the computer a client of mine (arrived at by saying yes)
So far so good, he wore xp, told me to install 7 ok, I installed everything properly formatted, that's when I came across the INTERNET was not working (he said he had no driver for the network card) that's where I ask your help because I am fighting a BATTLE MILLENARY since Tuesday with this driver.

The name of it is the motherboard: Intel Desktop Board D201GLY2A
I went to the Intel website, I tried to find the driver got, bad was giving the following problem after the installation ended'' Fail to instal drivers''
The other day I went home, downloaded the AIDA64 and saw what devices were'' unknown'' to lower them, and this list was the unknown driver WELL SAID, andnot got his name: SiS 900-Based PCI Fast Ethernet Adapter
So I downloaded the driver, installed and gave the same problem'' Fail to instal drivers''
I thought it was some compatibility issue, I went into device manager, uninstalled the ethernet driver, installed and restarted the pc kept giving the same problem, no network signal. I looked on a few forums and found nothing similar to my problem, or any file that actually worked, and I know not what i do, if it continues I will have to find a way to download the win xp to install it on his PC, I went there today and could not solve the problem again, he told me to go back Monday so I'm asking for your help, if you're someone with a similar problem, or have had that can give me a help.
Ah, do not know the right settings pc bad it is practically so here

Processor: Athlon 64
Memory: 1GB
Motherboard: Intel Desktop Board D201GLY2A
HD 150

I really need help guys haha, please.

My System SpecsSystem Spec
.

28 May 2013   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

goto device manager and tell me if any exclamtion marks are there. How many things listed under "other devices"?
Device Manager - Finding Unknown Devices

Copy the Hardware IDs value.


What's the "hardware id"?

Windows 7 32 bit .. correct?
My System SpecsSystem Spec
28 May 2013   #3

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

My System SpecsSystem Spec
.


28 May 2013   #4

 

'll download and try, I'm in my home right now, unfortunately I can not look at it on Thursday at his home and I will try to download this progam and there'll let you know if you have any exclamation there a ...
No, it's win 7 x64
My System SpecsSystem Spec
28 May 2013   #5

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

My System SpecsSystem Spec
23 Aug 2013   #6

 
Problem with network Driver

Hello Guys.
I was using my computer, when he gave a reading problem in HD, but it was a problem on the motherboard, my brother clean it and give me back and ok.
In the meantime I put my HD in my OTHER brother's computer to use, and there he has another video card, another motherboard, the memory of it is DDR3. The driver installed on my Hd is from another motherboard network driver.
When install my computer again, gave a problem of the network driver of my motherboard that is: P5KPL-AM SE and the name of the driver is realtek pcie fe family controller When I CAME to solve said problem to update the driver, I did everything, I downloaded the drivers for 32 bit version, the 64-bit version, uninstalled, rebooted the computer, restored the sitem by windows, AND NOTHING corrected, I'm guessing the problem is the motherboard, can anyone help me with that?

EDIT: Sorry bad english
My System SpecsSystem Spec
Reply

 Problem with network adapter driver.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:01 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33